Passion Tube > Forum technique
Forums   Utilisateurs     Liste   Publier   S'abonner S'identifier [admin]   S'enregistrer   Profil   Rechercher

Auteur Sujet:   [Amplificateurs] Radio a lampesi (photos)
      
maxsauzaie

message(s)

posté le 02-01-2006 21:58                        
Est ce possible d'utiliser l'ampli d'une vielle radioa lampes pour une chaine hifi ? (et donc de profiter du tout lampe)
voila les deux modeles que j'ai sous la main

http://perso.wanadoo.fr/maxsauzaie/291205-0004.jpg

http://perso.wanadoo.fr/maxsauzaie/291205-0003.jpg

Modifié le 02-01-2006 21:59 par maxsauzaie

Ajouter une réponse
Auteur Sujet:   [Amplificateurs] Radio a lampesi (photos)
      
Marc
Modérateur de forum
221 message(s)

posté le 02-01-2006 22:02                     

Bonsoir
Oui on peut utiliser la partie BF d'une radio, mais on ne peut pas en ce cas parler de HiFi !
Amicalement

Marc


      
maxsauzaie

message(s)

posté le 02-01-2006 23:06                     
bon je vais rester en transistor alors ...



      
René Conseil
Utilisateur
1962 message(s)

posté le 03-01-2006 14:59                     

Non ?
On peut vous aidez à réaliser un petit ampli à tube... ce n'est pas très dur pour celui qui connait déjà la t.s.f. un peu.
 
@+


René


      
maxsauzaie

message(s)

posté le 03-01-2006 20:26                     
merci mais ai je donc un interet ?
j'aimerai y relier un phono, cd tuner et cassette, voila ca fait bcp
dois je mettre en piece une radio ?
merci



      
Marc
Modérateur de forum
221 message(s)

posté le 03-01-2006 20:33                     
Bonsoir
Pourquoi voulez-vous mettre en pièce une radio ? Essayez plutôt de les revendre en l'état.
René vous propose de vous aider à réaliser un petit ampli à Tube(s) HiFi.
Lorsque vous dites "Phono" je suppose que vous pensez platine vinyle RIAA ?
Amicalement

Marc

Modifié le 03-01-2006 20:34 par Marc

      
maxsauzaie

message(s)

posté le 04-01-2006 12:05                     
oui je parlais d'une entree pour platine vinyl



      
René Conseil
Utilisateur
1962 message(s)

posté le 04-01-2006 09:05                     

Bonjour,
 
L'interet ?
Celui de créer soi-même, de ne pas utiliser du matériel moulé à la louche qui donne le même son "hifi" qu'un autoradio, d'utiliser une méthode ancienne (tubes) et performante qui étonnera un peu autour de vous, d'obtenir un resultat meilleur que ce que l'on trouve dans le commerce... bref: du plaisir, c'est déjà bien.
Si en plus vous êtes amateur de tubes et de musique, que vous savez tenir un fer à souder, un tournevis et quelques outils basiques... pour le reste, on peut vous orienter.
 
Il est possible de commencer par un petit ampli stéréo très simple (2 tubes.) Regardez dans la section "Réalisations DIY" le petit ampli que Gaël à réalisé, c'est juste un exemple...
On peut y relier directement tuner, cd, k7. Il suffirait d'ajouter un selecteur à l'entrée et 4 paires de prises RCA. Pour la section phono, il faudrait intercaller un petit préamp RIAA (en sortie de la platine.)
Cela pourrait-être un bon début... :)
 
@+


René


      
maxsauzaie

message(s)

posté le 04-01-2006 12:03                     
ok merci
pour information j'ai de vielles enceintes elipson de 40 watt, 2 lampes me feront quelle puissance ? (je dois sonoriser une chambre de 15m²)
merci en tt cas mais j'ai un peu peur du budget necessaire


Modifié le 04-01-2006 12:03 par maxsauzaie

      
René Conseil
Utilisateur
1962 message(s)

posté le 04-01-2006 16:07                     

Elipson avec HP Supravox ?
Si c'est le cas, vu le bon rendement, quelques watts suffisent.
Avec 98db de rendement, 0,5 W suffisent à l'écoute dans 15m².
Un ampli de tybe 6BM8 comme celui dont je parlais (réalisation de Gaël) suffit donc amplement.
Quand au coût...
1 transfo d'alim + 2 transfos de sortie = 150 euros.
Quelques condos, résistances, tubes... recup et achat d'occas parmi les amateurs que nous sommes, cela n'ira pas bien loin.
La connectique, potentiomètre et commutateur...
Disons que nous en sommes à 250 euros pour l'ensemble.
Il faut réaliser vous même votre châssis... ou en trouver un de récup.
 
C'est pas gratuit mais... ca va encore, non ?
 


René


      
Marc
Modérateur de forum
221 message(s)

posté le 04-01-2006 18:51                     

Bonsoir
Ah oui, des petites (?) Elipson, ça mérite tout de même un ampli sympa !
Je sens que vous allez vraiment vous faire plaisir avec cet ensemble !
Amicalement

Marc


      
gael
Utilisateur
347 message(s)

posté le 04-01-2006 19:27                     
Bonsoir,
oui c'est assez simple à faire meme si cela m'a demandé un peu de temps de débugage (mon 1er ampli), le prix qu'à donné René est une bonne estimation de ce que cela a coûté.

et surtout j'en suis vraiment content...

bonne soirée

gael



      
René Conseil
Utilisateur
1962 message(s)

posté le 05-01-2006 10:10                     
Oui, petites... il existait de petites Elipson dans ce type là:


René


Enceintes Supravox 1.jpg
 
      
Marc
Modérateur de forum
221 message(s)

posté le 05-01-2006 10:17                     
Je ne sais pourquoi, je pensais aux fameuses sphères !
Amicalement

Marc


      
maxsauzaie

message(s)

posté le 07-01-2006 19:05                     
Je ne sais pourquoi, je pensais aux fameuses sphères !
Amicalement
Marc

j'ai relu le topic effectivement cesont bien des spheres
sinon la ca yest je suis pret pour me lancer mais j'ai encheri sans trop y croire sur un objet ebay qui pour linstant ne bouge pas, un rogers a lampe
http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=7577722701&rd=1&sspagename=STRK%3AMEBI%3APIC&rd=1



      
René Conseil
Utilisateur
1962 message(s)

posté le 07-01-2006 20:09                     

Pas mal les sphères... ! Pas si "petit" que ça alors !
Quant à l'objet ebay en question... c'est un préampli, pas un ampli. Il faudra ajouter un amplificateur...
 




René


      
Marc
Modérateur de forum
221 message(s)

posté le 07-01-2006 20:28                     

Bonsoir
Le gars vend aussi des amplis !
Amicalement

Marc


      
maxsauzaie

message(s)

posté le 04-01-2006 21:41                     
oui oui avec des supravox !
ok 250 € le budget me plait bcp meme si etant etudiant je vais devoir faire attention, mais on est loin des schemas a 750 euros etc...
realiser un chassis et enveloppe ca j'y tiens bcp j'essairai de faire de ce projet un projet personnel voulant integrer une ecole de design
je vais aller me renseigner sur ce projet (jai trouve le topic) sinon j'y pense pourrai je eventuellementrecuperer des lampes des vielles radio (elles servent plus a decorer qu'a ecouter)



      
Marc
Modérateur de forum
221 message(s)

posté le 04-01-2006 22:24                     

Bonsoir
Je crains hélas qu'il ne soit pas possible de récupérer quoi que ce soit sur les radios !
Il va vous falloir investir dans une valeur sûre, je veux dire de bons tubes neufs.
Amicalement

Marc


      
maxsauzaie

message(s)

posté le 04-01-2006 22:40                     
je viens de telecharger le schema de l'ampli a 2 lampes, ca a l'air tres depouillé.
Je vais aller lire un peu de theorie sur ca car le schema est du chinois pour moi la (aucune formation)



      
René Conseil
Utilisateur
1962 message(s)

posté le 05-01-2006 10:29                     

Il vaut mieux effectivement utiliser des tubes neufs... sinon c'est pratiquement impossible de construire un ampli correct (à moins d'être certain que les tubes d'occase soient à 100%... mais là, il faut un lampemètre.)
 
On trouve des 6BM8/ECL82 sans problème. Par exemple, Gaël a acheté son transfo d'alim torique chez TubeTown. Ils vendent aussi des 6BM8 Svetlana qui sont très bien... dans le cas d'une telle réalisation, autant commander le transfo et les tubes ensembles (histoire de rentabiliser le port.)
 
De toutes façons, avant réalisation il faut préparer une liste de composants et voir qui va fournir quoi. Eviter la multiplication des fournisseurs car cela fait bigrement grimper le prix final de l'engin.
 
@+


René


      
maxsauzaie

message(s)

posté le 06-01-2006 18:44                     
okok donc faire un bilan total avant d'acheter au fur et a mesure. Pour info la j 'ai revendu un velo sur ebay et j'ai maintenant le budget necessaire pour me lancer. J'ai juste un peu peur pour linstant car je ne comprend rien au schema, ce que ca represente etc, je n'ai fait jusqua present que du bricolage leger et du modelisme (donc des soudures)
sinon j'ai trouve ce schema aussi http://membres.lycos.fr/newcia/bid1.html plus detaillé mais la realisation a lair plus onereuse ?

et ce genre de choses http://cgi.ebay.fr/AMPLIFICATEUR-A-TUBES-PROFESSIONNEL_W0QQitemZ5850865846QQcategoryZ93380QQrdZ1QQcmdZViewItem


Modifié le 06-01-2006 20:18 par maxsauzaie

      
Marc
Modérateur de forum
221 message(s)

posté le 06-01-2006 20:21                     

Bonsoir
Pour 15 m², et des supravox, ça commence à faire gros. je ne voudrais pas trop m'avancer , mais le risque de dépassement de budget n'est pas loin ! Il vaut mieux rester sur la proposition de René, car elle me semble raisonnable.
Celui d'Ebay, c'est un bloc mono et il en faudrait deux ! Quant à l'état, je ne sais..
Amicalement

Marc

Modifié le 06-01-2006 20:25 par Marc

      
René Conseil
Utilisateur
1962 message(s)

posté le 06-01-2006 20:59                     

Pour le premier, oui, cela ne sera pas le même prix ! Ce sont des blocs mono... 2 tranfos d'alim + 2 transfos de sortie assez gros + les tubes préamp / driver / déphaseur. Bref, il va falloir prévoir le triple en budget.
De plus, pour un premier ampli, il vaut mieux choisir quelque chose de plus simple.
Attention aussi au fait que tous les amplis à tubes utilisent en alimentation une Haute tension dangereuse. Il est tout de même bon de prendre beaucoup de précautions même quand l'ampli est débranché (capacités.) De ne pas être distrait pendant que l'on travaille, d'éviter de prendre le petit frère ou le neveu qui touche à tout :)  Il est bon d'avoir quelques notions sur les dangers électriques...
 
Pour le second, l'ampli sur ebay, c'est un vieux truc, gros et lourd et il est en mono. Il est certainement très bien au niveau qualité... quoique vu l'age il faut prévoir quelques condos et résistances de rechange.
Sinon, je connais le vendeur qui est très correct et sympa.
 


René


      
maxsauzaie

message(s)

posté le 06-01-2006 21:19                     
je suis egalement tombé sur ca http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&rd=1&item=5849619553&ssPageName=STRK:MEWA:IT
mais je suppose que lenchere va monter bcp plus haut, mais il y a lair davoir une entree phono etc



      
maxsauzaie

message(s)

posté le 07-01-2006 02:54                     
petit probleme, j'ai pri la liste pour l'ampli a 2 lampes
6BM8 Montage triode. vendu 4 sur ebay 13.18 €
Transfo d'alim Tube Town.
Transfos de sortie Hexacom.
1 filtrage d'alim double pi par voie (montage double mono = bonne séparation des canaux)
Capacités de liaison Polypro.

enfait j'aimerai savoir s'il existe un dossier plus complet pour savoir quoi acheter precisement etc, un dossier plus initiation...



      
René Conseil
Utilisateur
1962 message(s)

posté le 07-01-2006 10:23                     

Bonjour,
 
Pour les 6BM8: attention sur ebay il y a un vendeur qui tente de se débarasser de son lot de 6CN8 en assurant qu'elles sont compatibles voir mieux que les 6BM8. Ce ne sont pas les mêmes tubes... ce qui impliquerait un schéma d'ampli différent. Il faut de vraies 6BM8/ECL82/6PL12
 
Transfo d'alimentation Tube Town:
http://www.tubetown.de/ttstore/product_info.php/language/en/products_id/835/XTCsid/b6ec742dd4c30bbaff5f2c207c0c7224
 
Transfo de sortie Hexacom:
Ref EC1245.
http://www.cme-hexacom.com/P09.htm
http://www.cme-hexacom.com
 
Pour les capacités de liaison et les condos de filtrage ils viennent de chez moi. Il m'en reste un jeux identique a celui de Gaël. Tu me contactes si tu veux les mêmes. Tu peux aussi trouver ailleurs sans problème. (on peut se tutoyer ?)
 
Pour le reste, ce sont des condensateurs et résistances que tu peux trouver chez tube town en commandant ton transfo d'alim. Les caractéristiques sont indiquées sur le schéma.
 
Penser aussi:
Potentiomètre à l'entrée, selecteur de source, prises RCA...
 
Le mieux est que tu prépares une liste et que tu nous la montres. Nous t'aiderons à la compléter.
 
@+


René


      
maxsauzaie

message(s)

posté le 08-01-2006 21:27                     
intercaller un pream riaa me ferai perdre en qualite non ? on parle bien du petit boitier a 30 € prevu pour mini chaine ?



      
Marc
Modérateur de forum
221 message(s)

posté le 08-01-2006 21:38                     

Bonsoir
Comment ça , perdre en qualité ?
Par rapport à quoi ? Au tube?  Non, je ne pense pas...Si tu as lu mon petit truc sur le SACD, je parle d'amplis OP de grande qualité. A mon avis, avec deux 2134, tu peux te faire un bon préampli RIAA. Je crois que c'est Arnaud qui préférait une correction passive entre deux amplis. Libre à toi, d'alimenter ce montage à l'aide d'une petite batterie d'accus, ou de réaliser une bonne petite alim régulée, avec laquelle  tu n'aurais sans doute pas plus de bruit. 
Amicalement

Marc


      
René Conseil
Utilisateur
1962 message(s)

posté le 09-01-2006 07:09                     

Bonjour,
 
Un préamp RIAA, même petit, ne fait pas spécialement perdre en qualité, de toute façon il est nécessaire de corriger la gravure des disques en vinyle. Les modules RIAA inclus dans des préamplis ne sont pas meilleurs qu'une petite réalisation perso, bien au contraire.
 
Que ce soit en actif ou en passif, on peut trouver quelques schémas simples à réaliser et d'un coût peu élevé, voir par exemple dans la rubrique documentation ici même sur passiontube.
 


René


      
Arnaud Haegele
Utilisateur
1312 message(s)

posté le 09-01-2006 09:04                     

Bonjour,
la réalisation d'un préampli correcteur RIAA à tubes est quand même délicate en raison des précautions à prendre pour éviter toute ronflette. Je déconseille l’aventure aux personnes débutant dans le monde des tubes. Elles risqueraient de se décourager car les défauts sont très difficiles à rattraper. C'est vrai que les schémas ont l'air simple, mais la réalisation pratique est très délicate.

Arnaud H.

Modifié le 09-01-2006 13:54 par iriaax

      
Marc
Modérateur de forum
221 message(s)

posté le 09-01-2006 19:57                     

Bonsoir
Je pense que c'est réalisable tout de même ! Ah bien sûr, il faut soigner le câblage !
Mais dans un premier temps, avec quatre AOP de qualité quelques résistances de précision et une pincée de condensateurs à la hauteur , et ..roule minou ..icon12.gif
A tubes, il y a une très bonne réalisation Elektor en SRPP.
Amicalement

Marc


      
maxsauzaie

message(s)

posté le 09-01-2006 22:50                     
ayant un autre projet a financer, j'ai dulaisser tomber le projet...mais au grand hazard je suis tombe sur une enchere dont je n'ai pas attendu qu'elle se finisse, mais je pense que je vais devoir mettre la main a la patte pour le voir en pleine forme, voila si vous voulez donnez votre avis sur la chose http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=5851976209&rd=1&sspagename=STRK%3AMEWN%3AIT&rd=1
et vraiment merci pour ces reponses tres claires a chaque fois


Modifié le 09-01-2006 22:51 par maxsauzaie

      
Marc
Modérateur de forum
221 message(s)

posté le 10-04-2006 06:20                     

Bonjour
J'ai vu l'ampli de Max . c'est un Clarville BF 2x15W .Je pense qu'il a été un peu bidouillé du côté du préampli phono (EF86). Si quelqu'un pouvait me dénicher le schéma, ce serait sympa autrement, il va falloir que je le relève moi-même...icon9.gif   Max se plaint d'un manque de gain en position Phono. Il a déjà remplacé les deux EF86 sans résultat.
Merci
Amicalement

Marc


      
René Conseil
Utilisateur
1962 message(s)

posté le 10-04-2006 08:09                     

Bonjour,
 
Vu le nombre de lampes, il n'y a certainement pas que la EF86 pour la section RIAA. Il est possible qu'une autre lampe soit faible. J'avais proposé à Max de tester l'ensemble de ses lampes... et éventuellement de lui remplacer celles qui sont HS. Cela tient toujours.
 
Je vais essayer de trouver le schéma via Radiofil.
 


René


      
Marc
Modérateur de forum
221 message(s)

posté le 10-04-2006 20:58                     
Bonsoir René
Je pensais que c'était déjà fait... Ben alors Max !
Max me dit être très satisfait lorsqu'il branche un tuner ou CD. C'est juste en phono que le gain est faible. je crois bien qu'il à remplacé les lampes par des neuves...
Amicalement

Marc

Modifié le 10-04-2006 20:59 par Marc

      
René Conseil
Utilisateur
1962 message(s)

posté le 10-04-2006 22:46                     

Nous avions aussi évoqué la possibilité que cet ampli ait été modifié. L'entrée RIAA aurait pu être transformée en entrée de haut niveau pour CD ou autre...
 
Bref, il faudrait tout vérifier.
 


René


      
Arnaud Haegele
Utilisateur
1312 message(s)

posté le 11-04-2006 08:08                     
Bonjour,
ça doit se remarquer, la correction RIAA favorise 100 fois les graves par rapport aux aigus. Si l'entrée a été linéarisée les vinyles seront très brillants mais sans basses.
Par contre il s'agit peut-être d'une entrée pour cellule 'cristal-piezzo'. Celle-ci sont linéaires et moins sensibles.
Arnaud H.

Modifié le 11-04-2006 08:10 par iriaax

      
René Conseil
Utilisateur
1962 message(s)

posté le 11-04-2006 08:35                     

Oui...
Je viens de relire le fil:
http://60gp.ovh.net/~passiontS/w-agora/view.php?site=passiontube&bn=passiontube_technique&key=1139569177
Il semble que Max ait réalisé quelques tests à ce niveau.
 
Si c'était une panne de la section RIAA, il est peu probable que la perte de gain soit identique sur les 2 voies.
 
Sur beaucoup d'amplis la section RIAA demande de toute façon de monter les potentiomètre de volume un peu plus haut pour obtenir un niveau sonore équivalent à une entrée haut niveau.
 
L'entrèe RIAA n'est peut être pas adaptée à la cellule... ?
 
Ou, la HT qui arrive sur les EF86 qui serait trop faible ?
 
etc...
 


René


      
maxsauzaie

message(s)

posté le 12-04-2006 19:58                     
oui voila un son lineaire sans basses, c'est a peu pres le son que j'ai, sans aucune profondeur, mais une platine cd branchee sur l'entree me sort un son saturé
Et oui je sais bien que le volume est plus faible sur le phono, mais la la difference de volume n'est pas dans la norme habituelle
rene conseil pouvez vous menvoyez un mail a maxsauzaie@msn.com que vous me communiquiez votre adresse pour que je vous envoie les lampes (que je sois fixé deja a la base des choses)
merci


Modifié le 12-04-2006 19:59 par maxsauzaie

      
René Conseil
Utilisateur
1962 message(s)

posté le 12-04-2006 21:10                     
Voila qui est fait Max.
Tu peux me tutoyer tu sais...
 
J'attends tes tubes et je te tiens au courant (fais un bon colis avec des tubes bien protégés.)
@+


René

Modifié le 12-04-2006 21:12 par René

      
Arnaud Haegele
Utilisateur
1312 message(s)

posté le 12-04-2006 22:28                     

Bonsoir à tous,
Dans les années 60 le standard ‘Grand Public’ c’était l’entrée PU cristal (piezzo) et non RIAA réservée à l’époque au haut de gamme.
Etudiant à l’époque je possédais moi-même une platine stéréo piezzo que je raccordais à une entrée PU d’un magnéto Philips et on entrait sur une EF86.
Il s’agit probablement d’une entrée de ce type d’une sensibilité d’environ 100mV.
Les cellules piezzo ont une réponse proportionelle à longueur d'élongation et ne nécessitent pas de correction comme les celules magnétiques dont la réponse est proportionnelle à la vitesse d'élongation. Le standart de gravure n'est en fait qu'un compromis favorable au marché 'Grand Public' de l'époque.
Arnaud H.

Modifié le 12-04-2006 22:52 par iriaax

      
René Conseil
Utilisateur
1962 message(s)

posté le 12-04-2006 22:49                     
Bonsoir Arnaud,
 
Dans les années 70 c'était encore le standard pour quelques électrophones. Mon premier était avec une cellule piezzo et attaquait directement un TBA800 (Ampli CI) sans aucune correction.
Il faut dire que c'est très économique, le piezzo n'a pas un trop bas niveau de sortie et sa courbe de réponse permet de corriger la gravure des disques... même si c'est loin d'être de la bonne qualité.
 
Bref... pour Max, je doute que cela soit le problème. Nous l'avions déjà évoqué et il y a sur cet ampli plusieurs entrées PU dont une "magnétique", voir photo:
http://perso.wanadoo.fr/maxsauzaie/200106-0004.jpg
C'est de cette entrée que parle Max.
 


René

Modifié le 12-04-2006 22:51 par René

      
René Conseil
Utilisateur
1962 message(s)

posté le 12-04-2006 22:53                     
Tiens... je n'avais pas remarqué la brosse à dent au premier plan. Certainement un ampli de salle de bain :lol:


René


      
Arnaud Haegele
Utilisateur
1312 message(s)

posté le 12-04-2006 22:57                     
C'est bien vrai çà ! (comme disait la Mère Denis)
Arnaud H.


      
maxsauzaie

message(s)

posté le 13-04-2006 08:47                     
oui je fais chauffer l'eau du bain avec...
Normalement je vais a la poste ce matin !



      
Marc
Modérateur de forum
221 message(s)

posté le 13-04-2006 08:57                     

Bonjour
Je te croyais parti Max !
Amicalement

Marc


      
maxsauzaie

message(s)

posté le 19-04-2006 17:29                     
mes lampes sont elles arrivees ? (et dans quel etat!)



      
René Conseil
Utilisateur
1962 message(s)

posté le 19-04-2006 20:07                     

Salut Max,
 
Colis arrivé ce midi. Les tubes sont intacts.
Je test cela dans la soirée, resultat en direct live...
@+
 


René


      
Marc
Modérateur de forum
221 message(s)

posté le 19-04-2006 20:14                     

Bonsoir
Tu veux dire que depuis midi tu n'as rien fait ?  :lol:
Amicalement

Marc


      
René Conseil
Utilisateur
1962 message(s)

posté le 20-04-2006 00:38                     
Et oui Marc !  Chaise longue sous le soleil de normandie... avec cette chaleur, je ne travaillle qu'à partir du crépuscule. :)
 
Max,
Résultat des courses:
  • 2 x EL84 sont faibles, respectivement 29 et 32 ma là ou on devrait obtenir 48. Les deux autres sont à 43 et 45 ma, ça va.
  • Les ECC83: Une donne 0.9 / 1.2, l'autre 0.6 / 0.9. Un tube à 100% donnerait 1.2 ma. Par expérience je sais que 0.9 est acceptable, mais 0.6 c'est faible.
  • Les ECC82: Une donne 8 et 9.5 ma, l'autre 5.6 et 12 ma. Un tube à 100% donnerait 10,5 ma. Celle qui donne 5.6 est plutot faible.
  • Les EF86: 5.5 et 4.2 ma. Un tube à 100% donnerait 3 ma. Elles sont donc très bonnes. Les 4 tubes neufs achetés sur ebay donnent respectivement 3.7, 4, 4.9 et 5 ma. Ils sont donc tous bons et du même niveau de les tubes d'origine de l'ampli.

Moralité 2 EL84, 1 ECC82 et 1 ECC83 faibles... mais rien d'extraordibaire. Les autres paramètres sont bons (vide, pente...)
Je pense que le problème vient d'ailleurs (soit il y a eu une modif dans cet ampli, soit quelques résistances à changer... il faudrait revoir toutes les tensions.)
Je n'ai pas réussi à obtenir le schéma... :(
 
Demain, je vais tenter de trouver dans mes tubes de quoi former un ensemble plus homogène (2 x EL84, 1 ECC82 et 1 ECC83) comme cela il n'y aura plus de doute sur les tubes. Après cela, je te réexpédierai ton colis.
 
Bonne nuit !
;)
 


René

Modifié le 21-04-2006 12:46 par René

      
maxsauzaie

message(s)

posté le 20-04-2006 01:18                     
et bien que de rebondissements...j'ai tout faux avec mes ef86 changees !
mais comment fait on ? tu gardes mes tubes russes en echange ? tu veux un cheque ?


Modifié le 20-04-2006 01:19 par maxsauzaie

      
Marc
Modérateur de forum
221 message(s)

posté le 20-04-2006 08:02                     

Bonjour
Le crépuscule,...le crépuscule...Tu as vu l'heure du message ? icon6.gif   Il ne t'a pas fallu 5 heures pour tester les tubes tout de même ? :lol:
Hé bien, tout cela nous ramène au point de départ...Il va falloir comme tu dis vérifier quelques tensions et refaire le schéma, tout au moins celui de la partie préampli...   icon8.gif 
Amicalement

Marc


      
maxsauzaie

message(s)

posté le 20-04-2006 11:54                     
et les lampes qui vont etre changees vont agir sur quelle partie ? plus de puissance ? de dynamique ?
pour les mesures j'aurai besoin (une fois les lampe retournees je suppose), de quelques indications pour savoir a quel endroit effectuer les mesures



      
Arnaud Haegele
Utilisateur
1312 message(s)

posté le 20-04-2006 19:39                     
Hello Max
Avant de se lancer dans des mesures de tensions continues, il faudrait mesurer la sensibilité de l'entrée PU au moins à trois fréquences telles que 100Hz,1KHz et 10KHz ; il faut par exemple un CD test et insérer un atténuateur (ou un préampli). A moins que tu disposes d'un générateur BF. On commence par les graves car le niveau descend vite en montant en fréquence si la norme RIAA est respectée.
En sortie, un scope, ou même un simple voltmètre alternatif à digits peut faire l'affaire. Il faut que l'ampli débite sur une charge résistive de 8 ohms par exemple.
Si le résultat est à peu près linéaire on saura que l'entrée PU a été modifiée pour une tête cristal-piezzo.
Arnaud H.

Modifié le 21-04-2006 16:43 par iriaax

      
maxsauzaie

message(s)

posté le 21-04-2006 00:09                     
Je vais essayer de voir ca avec Marc quand il pourra car la je patoge encore un peu, meme si maintenant RIAA, ohms, entree PU ca me parle...



      
René Conseil
Utilisateur
1962 message(s)

posté le 21-04-2006 12:44                     

Salut à tous,
 :hello:
 
Max,
 
J'ai trouvé ce qu'il faut pour remplacer les tubes fatigués.
1 x ECC82 ; 1 x ECC83 ; 2 x EL84.
Je ne peux pas prévoir d'avance l'effet que cela aura sur ton ampli, car n'ayant pas le schéma, je ne sais pas où vont exactement ces tubes.
On peut imaginer que le ECC83 est en préampli et que la ECC82 fait déphaseur driver. Même comme cela, je ne peux prédire d'amélioration car chaque ECC82 et 83 est en fait une double triode... tout dépend du cablage.
Par contre au niveau puissance, cela sera meilleur. 2 des 4 tubes étaient pratiquement usés à 60%. Maintenant tu auras 4 EL84 pratiquement identique en caractéristiques (matched :)  )
Je te réexpédie le tout. Tous les tubes sont marqués avec la valeur I anodique (mA.)
Tu pourras garder les tubes usagés pour faire un peu de bidouille si un jour tu te lances dans une réalisation, ils ne sont pas "morts" et peuvent être utilisés sur une maquette "pédagogique" par exemple.
Le colis partira demain. Tu auras cela mardi je pense.
 
Pour le reste... comme dit Arnaud, il est possible de faire quelques tests au niveau de l'entrée PU. Sinon, avant de faire des mesures, il faut relever le schéma de l'engin.
 
Néanmoins, fais un test au retour des tubes et dis nous si quelque chose est mieux.
 
@+
 


René


      
maxsauzaie

message(s)

posté le 21-04-2006 17:22                     
Et bien, rapide, aimable et courtois, tout ca par internet ! les forums c'est vraiment chouette !
oui des reception je vous dis ce qui change (peut etre deja plus de chauffage pour le prochain hiver ?)
Sinon aucun rapport avec le sujet, mais est ce complique 1) de rajouter une entree (je branche la platine CD sur l'entree tape, et j'ecoute encore des cassettes !) et de 2) rajouter une entree jack pour brancher un casque (je me demande en tant que novice, si je ne pourrai pas demonter le circuit jack de ma platine cd et le brancher sur l'ampli, mais bon j'ai peut etre tout faux !)



      
Marc
Modérateur de forum
221 message(s)

posté le 21-04-2006 19:55                     
Bonsoir
Oui, tout est possible! Tu as une entrée (piezo) qui ne sert à rien, donc tu pourrais y connecter une entrée "haut niveau" moyennant peut-être une petite modif...
Pour les casques, pas de problème non plus..Il faudrait s'assurer qu'il n'y ait pas trop de bruit en sortie.
Amicalement

Marc

Modifié le 21-04-2006 20:02 par Marc

      
maxsauzaie

message(s)

posté le 22-04-2006 02:54                     
Tres bien Tres bien
Sinon j'aurai un ampli Uher a te montrer un jour Marc, un tout transistor, qui sonne assez bien, mais a un probleme avec le circuit de commutation, il semblerait avoir un faux contact (javais deja mené une enquete par le passé mais n'avait pas resolu le probleme) mais la je pense l'avoir clairement identifier
http://perso.wanadoo.fr/maxsauzaie/uher%20dessus.jpg
http://perso.wanadoo.fr/maxsauzaie/uher%20front.jpg
et voila les pieces que je bidouille pour faire demarrer l'ampli (generalement une simple pression sur le bias de gauche suffit a entendre le tchic de commutation) http://img332.imageshack.us/my.php?image=uher2mn.jpg


Modifié le 22-04-2006 02:55 par maxsauzaie

      
René Conseil
Utilisateur
1962 message(s)

posté le 22-04-2006 11:08                     

Bonjour,
Max, 
Comme prévu, les tubes ont été expédiés ce matin.
Préviens moi de la réception.
@+
 


René


      
maxsauzaie

message(s)

posté le 25-04-2006 09:54                     
Je viens de recevoir les tubes...!
alors, les EL84 me fournissent plus de puissance, et le son est generalement plus profond, assez homogene
Au niveau du phono, ca va mieu, le son est moins plat, mais je reste a 3/4 du potentiometre du volume pour ecouter un disque la ou je suis au 1/4 pour ecouter tuner cd etc...et le son manque toujours de profondeur, les aigu et mediums aigus ca va, apres ca se gate...mais bon je vais quand meme deja pouvoir ecouter provisoirement de cette maniere, mais le mystere reste entier



      
max

message(s)

posté le 31-08-2006 19:04                     
Ayant changé de boite mail, j'ai du coup changé de pseudonyme...copie de mail
Apres avoir testé l'ampli, j'ai enleve les condensateurs obsoletes, et
l'installation tres bricolo qui etait presente lor de l'achat (que nous
avions constaté avec Marc)
J'ai donc dessoudé les condensateurs (voir photos) et j'aimerai savoir
quels condensateurs me conseillez vous, et combien m'en conseillez vous
(Mars proposait 2 a grande capacités)
pour rappels il y a 2 ef86, 4 el84, et des ecc82-83 (2-2) un total de 10
lampes. et 2 transfo tu 101
Les condensateurs ayant ete bricolés, et etant reliés a des resistances
(parfois) j'aurai besoin de quelques precisions pour la procedures (je
reste dans le tatonement)

http://perso.orange.fr/maxsauzaie/ampli1.JPG
http://perso.orange.fr/maxsauzaie/ampli2.JPG
http://perso.orange.fr/maxsauzaie/ampli3.JPG
http://perso.orange.fr/maxsauzaie/ampli4.JPG
cette fois les photos ont ete prises avec un appareil photo...
merci


Modifié le 31-08-2006 19:06 par sauzaie

      
René Conseil
Utilisateur
1962 message(s)

posté le 01-09-2006 15:24                     

Salut Max,
 
Etant donné que Marc à vu l'ampli, il serait bon d'attendre son retour pour savoir quoi y mettre comme condensateurs.
 
Sinon, je dois pouvoir te trouver cela dans mes bricoles... j'ai de quoi faire.
 
@+


René


      
max

message(s)

posté le 01-09-2006 22:39                     
il faudrai que je rende service a mon tour aussi...
pour info je suis aux beaux arts de dijon a la rentree, voila voila, si je peux apporter une aide.



      
René Conseil
Utilisateur
1962 message(s)

posté le 02-09-2006 12:39                     

Bah... tu connais mon centre d'intérêt, la hifi, les tubes, la musique, les vieux bouquins, les postes tsf... bref, tout ce qui tourne autour de la reproduction du son.
 
Si tu veux me dédommager pour les tubes que je t'ai envoyés et les condos (si j'ai ce qu'il te faut)... tu me trouves un vieux truc dans un vide grenier et l'affaire sera close...


René


      
René Conseil
Utilisateur
1962 message(s)

posté le 03-09-2006 21:56                     

Marc,
Que faut-il à Max comme condensateurs ? J'ai pas le schéma et comme tu as eu l'ampli sous les yeux...
 


René


      
max

message(s)

posté le 04-09-2006 18:10                     
Je ne citerai que ceux d'origines, car il y avait eu un remplacement jugé douteux par Marc (soudés avec les anciens etc...)
donc d'origines se trouvaient 5 condensateurs Eurofarad 2*32 uf/550V chacun

http://perso.orange.fr/maxsauzaie/condo.JPG



Ajouter une réponse

Répondre à ce message
   [ Forum technique ]
Votre nom:  
 
Votre email:  
Sujet:
Icone:                            
                           
Saisissez votre message:


Légende des smilies


  
Options



Pièces jointes:
Fichier joint :    
Fichier à joindre sur le serveur 60gp.ovh.net (chemin d'accès complet):



Forums Passion-Tube