Passion Tube > Forum technique
Forums   Utilisateurs     Liste   Publier   S'abonner S'identifier [admin]   S'enregistrer   Profil   Rechercher

Auteur Sujet:   bruit de fond
      
ronny
Utilisateur
86 message(s)

posté le 28-01-2008 18:23                        
Bonsoir,

Je viens de terminer mon proto! Quand je colle l'oreille au hp grave, j'ai un leger ronflement de fond.Je n'ai jamais été jusque là après une réparation, mais on est très ch.....quand c'est sa propre réalisation. Aussi je me demande si c'est normal ou si vous obtenez le silence complet.
Mes filements sont 2 x 3,15v avec masse centrale. J'ai également essayé en continu sans que rien ne change.
Les masses ( 1,5 mm2 )sont séparées pour les 2 canaux et partent de l'alim d'abord sur étage de puissance, puis vers déphaseur, puis vers préamp puis vers entrée.
Avec résitance dans cathode, si je court circuite les G1 des tubes finaux à la masse, c'est un poil mieux mais un tout petit poil.
Est ce grave docteur?

A bientôt

Ronny

PS: le filtage HT est nickel, je ne visualise pratiquement rien comme ronflette à l'oscillo, même en charge.
Transfo alim toroidal


Ajouter une réponse
Auteur Sujet:   bruit de fond
      
Yves Monmagnon
Utilisateur
1029 message(s)

posté le 28-01-2008 18:43                     
C'est le PP El34 ?

Commence simple:

Sans les tubes, juste le secteur.
Si ça ronfle déjà, c'est un couplage avec le transfo d'alim.

Les toroïdes rayonnent à proximité des fils de sorties.

Yves.



      
Pierre
Utilisateur
1114 message(s)

posté le 28-01-2008 19:24                     
Le châssis doit être relié à la masse que vers les fiches d'entrée !

Pierre



      
Daniel Lang
Utilisateur
295 message(s)

posté le 28-01-2008 21:48                     
Salut Ronny,

Mon PP El 34 (qui ne doit être guère différent du tien car je crois que tu as pris le même schéma ...) ne ronfle pas un poil même oreille collée au boomer.

Pour positionner les TS, j'ai utilisé une petite astuce toute simple :

Elle consiste à alimenter le transfo d'alim et le faire débiter avec un charge adaptée sur les sorties filaments (ampoule de phare de voiture ancien modèle code européen 12 V 45 W).

Ensuite je branche au secondaire d'un TS un bête casque audio (avec des écouteurs de grand diametre pour passer facilement le 50 Hz).

Et enfin je balade le(s) TS sur le châssis en cherchant le positionnement et l'orientation des TS qui ne donnent aucune ronflette dans le casque ...

Si tu as utilisé des Lundhal, tu peux encore les déplacer car pour eux, pas besoin de découpe du châssis ... il ne te restera que quelques petits trous faciles à dissimuler (ou a utiliser).

Ensuite il faut soigner le câblage, comme par exemple fiches RCA d'entrée au plus près de leur tube EF86 et le plus loin possible de l'alim ..., câblage des filaments en torsadé "collé" au châssis, etc ...

Elimine TOUTES les boucles de masses et évite tout câble blindé, ou si tu ne peux pas t'en passer (ce serait étonnant ...), ne relie au 0 Volt la tresse de masse qu'à un seul bout ...

Sur ton gros fil de cuivre qui sert de "bus 0 volts de référence" (et qui ne doit être relié au châssis et à terre EDF qu'à UN SEUL BOUT commun près de la prise secteur par exemple ou près du transfo d'alim ... pas du même avis que Pierre !!!), je te conseille de ramener RESPECTIVEMENT les références 0 V de chaque étage à un UNIQUE POINT PAR ETAGE sur ce câble "bus".

J'appelle la référence 0 Volt par étage les éléments suivants (non exhaustifs selon les schémas) :

pied de le R de fuite de grille,

pied de la R de polar de cathode et son éventuel condo de découplage, (ou pied de la 100 ohms de retour CR pour le premier étage)

pied du condo de découplage d'écran (le cas échéant),

pied du potar de volume pour l'étage d'entrée, et référence 0 V des RCA d'entrée ("en ligne" sans boucle entre les diverses prises RCA, svp ...)

et surtout AUSSI pour l'étage d'entrée, le 0 Volt du secondaire du TS, car ta CR est appliquée sur le premier étage depuis l'autre bout du secondaire TS (donc référence 0 Volt commune au même point d'étage sur le "bus").

J'avais aussi prévu sur le schéma de connecter la terre EDF au "bus O V" au travers d'une R de 68 ohms 2w pour fixer un minuscule potentiel de référence sur le "bus O V", MAIS C'EST FACULTATIF !!!

(Cette 68 Ohms a surtout déclenché sur un forum une grosse polémique soit- disant "sécuritaire", qui a duré 2 semaines, mais sans déplorer aucun mort par électrocution ..., donc tu fais ce que tu veux ...)

Voilà les grandes lignes anti-ronflette, mais tu vas trouver la solution adéquate, il suffit de réfléchir méthodiquement ...


Bye - Daniel


Modifié le 29-01-2008 17:06 par Farf40

      
LECLUSE
Utilisateur
11 message(s)

posté le 28-01-2008 23:13                     
Bonjour
Je suis d'accord avec Daniel, mais le fait de ne pas mettre de câble blindé m'intrigue.Sur mon pp kt88 j'amene le signal d'entrée de l'arrière vers l'avant par un câble blindé ,et j'imagine pas trop ne pas mettre de blindage,je pense que le signal se superposera à du bruit environnant ( 50hz transfo rayonnement des cables et autre).
A bientot
Benoit
SATISFACTION


      
Daniel Lang
Utilisateur
295 message(s)

posté le 29-01-2008 03:16                     
Bonsoir,

Pour Benoit .

Je n'aime pas trop le câble blindé pour 2 raisons :

La première : C'est souvent une source de "boucles de masses" car très souvent la tresse de masse du blindé sert de conducteur de "retour du signal", ce que bien-sûr, il faut bannir.

La seconde : Même si on ne connecte que la tresse de masse à un seul bout (donc à priori, pas de boucle de masse en continu ....), on place quand même autour du câble de transmission de signal une splendide capacité "parasite", tout au long de ce câble blindé ... j'appelle cela une "boucle de masse en alternatif" (aux fréquences élevées certes, mais "boucle" quand même)!

Pourtant, on cherche il me semble, à éliminer les capas parasites (câblage en l'air, astuces de montage sensées amoindrir l'effet Miller, sorties du signal sur la cathode, neutrodynage en HF, résistances non capacitives et non inductives, transfos soignés, etc ...).

Le câble blindé, je pense qu'il est incontournable pour le transport du signal sur une grande longueur (pour éviter les perturbations parasites par exemple), mais à une condition importante : un transport de signal à FAIBLE IMPEDANCE (soit 52, 75, ou 300 ohms approximativement).

Ca tombe bien, ce sont les valeurs classiques d'impédance des câbles blindés ou des feeders habituels ...

Pourquoi ??, Parce que l'on cherche ainsi à "accorder" l"impédances de la charge et celle du "générateur de signal".
Si Z1 = Z2, tout le monde sait que l'on a la perte de "puissance" minimale.

Pour revenir au transport de signal depuis la fiche d'entrée vers la grille du premier tube on est souvent en haute impédance ...
En effet les "sources" de signal (CD, cellules à aimant mobile, tuner ...) travaillent généralement sous 47 K !

Donc, le fil blindé n'est pas adapté en impédance à celle du signal transporté et de plus, apporte un capa parasite "involontaire" , qui étouffe parfois la bande passante en bout de spectre, voir génère de belles oscillations parasites inaudibles, mais bien présentes ... et surtout "chi..tes" à éliminer !

Or moins il y a de capas sur le transport du signal utile, mieux il se porte n'est-ce pas ?

Essaie donc de tester le transport de ton signal d'entrée sur ton KT 888 sans câble blindé ...
Si tu fais passer ton fil ordinaire assez proche du châssis (châssis qui ne doit JAMAIS servir de retour de masse ...) et que le cheminement de ce simple fil est éloigné du transfo d'alim et du circuit de chauffage alternatif des filaments, tu ne devrais pas avoir de ronflette particulière ...

Je préconise aussi (dans ma réponse à Ronny et dans l'absolu) d'avoir les fiches RCA d'entrée au plus proche possible du tube de 1er étage ... cela limite les risques !!!

Je préconise enfin de faire la liaison au chassis du gros fil de cuivre habituel (de référence 0 Volt), non pas près des fiches d'entrée, mais plutôt AU PLUS PRES des organes gros consommateurs d'énergie et générateurs de pertubations.

Soit AU PLUS PROCHE du transfo d'alim, de l'entrée secteur et des circuits de redressement et de filtrage de la HF (grosse capas avec pics de filtrage, selfs, R chutrices HT ...)

En effet, si la liaison châssis / ligne 0 volt de référence se situait près des bornes d'entrée du (faible) signal (à haute impédance)..., cela entrainerait que le "retour" des tensions HT en cours de filtrage et autres 50 Hz ET 100 Hz (filaments, inductions secteur ...) se promènerait ainsi dans tout l'ampli tout le long de la ligne de référence O Volt, jusqu'au "raccord" châssis ...

Beurk ..., bien trop "long" et pas trop bon !
Dans ce cas "plus c'est court, mieux c'est" !
(Oui madame, je parle seulement de la "balade" des signaux potentiellement parasités jusqu'à l'entrée ...)

Voila mon avis, et comme d'habitude , il n'engage que moi !
Mais l'expérience (ou plutôt les erreurs précédentes ...) aidant, j' ai appris à prendre ce type de précaution anti-ronflette, anti-oscillations parasites et anti-étouffoir de bande passante !

Bye - Daniel


Modifié le 02-02-2008 08:37 par Farf40

      
LECLUSE
Utilisateur
11 message(s)

posté le 01-02-2008 23:46                     
Bonsoir
Pour DANIEL
Concernant le remplacement d'un câble blindé, si j'ai bien compris ,je place un simple fil de l'arrière de mon ampli vers mon tube d'entrée pour le point chaud,mais pour l'arrivée de la masse ou dois je la connectée? Directement sur la masse de l'alim ou avec la masse du HP ou mettre un 2eme fil pour la masse à coté de l'autre relié à la masse cathode tube,dans ce cas faut t'il le torsadé avec le fil point chaud?

Merci
Benoit
SATISFACTION


      
Arnaud Haegele
Utilisateur
1418 message(s)

posté le 29-01-2008 09:05                     
Cela me rappelle un ampli (à totors) où j'avais blindé uniquement l'entrée secteur jusqu'au transfo avec un excellent résultat.
J'avais utilisé deux morceaux de câble d'antenne télé en parallèle, blindages à la tôle via des 100 ohm.
Arnaud H.


      
Yves Monmagnon
Utilisateur
1029 message(s)

posté le 29-01-2008 09:40                     
Pour Daniel,

Le câble blindé, en dernier ressort, bien évidemment !

Concernant la contre réaction prélevée au secondaire du transfo de sortie.
Elle conduit à mettre "à la masse" une extrémité du secondaire ce qui, jusque là, n'était pas nécessaire.
En réalité, il faut ramener cette référence (terme bien mieux approprié que "masse") ainsi que le signal associé vers l'étage qui reçoit la contre réaction.
C'est seulement à cet endroit que la référence peut être mise "à la masse".
Une paire torsadée suffit.
Le secondaire du transfo étant par ailleurs directement raccordées aux bornes HPs.


Dans l'imaginaire populaire, la "masse" semble douée de vertues mystèrieuses qui la rendrait semblable à un trou noir dans lequel tout courant pourrait disparaitre sans laisser de trace, càd sans générer aucune tension parasite.

C'est faux !

Yves.



      
Daniel Lang
Utilisateur
295 message(s)

posté le 29-01-2008 11:08                     
Salut Yves,

Je vois que tu a percuté sur le terme "référence O V"...

Depuis la polémique déclenchée sur un forum voisin lors de l'aide à la construction du PP EL 34 d'Olivier, j'ai en effet comme toi constaté que la notion de "masse du montage", terre EDF et "masse du chassis" était extrêmement floue dans pas mal d'esprits, pourtant à priori cartésiens ...

En conséquence, depuis j'emploie les locutions suivantes :

- "référence 0 Volt" pour le "retour commun" des étages sur la "barre" de cuivre, devenant la référence (théoriquement) à 0 Volts du schéma ,

- "masse du châssis", en raison de sa fonction essentielle (et souvent oubliée) de protection électrostatique (similaire à l'écran de certains transfos),

- "terre EDF" pour la connection au fil vert/jaune de l'arrivée secteur.

Pour ce qui est du blindé, je me souviens avoir utilisé l'effet capacitif d'un petit morceau de ce câble pour faire osciller de petits montages expérimentaux ... On faisait un accord (approximatif) sur la fréquence choisie en coupant petit à petit la longueur du blindé ...Donc depuis, je me méfie !

Ah!!! c'était le bon temps de l'école de radio de l'Aéro-Navale ... j'étais jeune et si beau ... à tel point que j'ai pensé à me crever un oeil !

Mais j'ai hésité ... car je serai alors devenu le plus beau des borgnes ...

Bye - Daniel


Modifié le 29-01-2008 17:09 par Farf40

      
ronny
Utilisateur
86 message(s)

posté le 29-01-2008 14:48                     
C'est le PP El34 ?

Commence simple:

Sans les tubes, juste le secteur.
Si ça ronfle déjà, c'est un couplage avec le transfo d'alim.

Les toroïdes rayonnent à proximité des fils de sorties.

Yves.

C'est bien celui de Cariou. J'ai procédé à quelques modifs qui me donnent satisfaction et ne modifient en rien ce bruit de fond.
Je vous les communiquerai dès la finalisation du projet.

J'ai retiré les tubes: silence total.

Les transfos et tubes sur le chassis, tout le reste en dassous avec la mise au chassis uniquement a l'entrée. MAIS la prise médiane du 2 x 3,15v des filaments est reliée au chassis!!!! Mauvais ????

Pour ce qui est des propositions de Daniel, je vais visiter toutes ses pistes.
En attendant tous les éléments pour réaliser l'ampli de Daniel, j'ai mis celui de R.C. en chantier car il me servira pour mes essais sur le SRPP, le déphaseur à courant constant et autres " joyeusetés " ou arrachages de cheuveux. C'est selon.

Oh, oh, je viens de remarquer qu'il n'est pas parfaitement stable, et que j'arrive a supprimer le ronflement en diminuant la R de contre réaction à 1k5 au lieu des 2k5 indiqués.
Je planche également là sessus mais comme le propose Yves, une seule chose à la X.

A bientôt



      
Arnaud Haegele
Utilisateur
1418 message(s)

posté le 29-01-2008 19:32                     
La CR réduit le bruit, il est donc bien induit après la grille de l'étage d'entrée. Te voilà bien avancé !
Test à faire : glisser sur le tube d'entrée un blindage relié au châssis.
Arnaud H.


      
René Conseil
Utilisateur
2045 message(s)

posté le 30-01-2008 00:21                     
Si on peut annuler le bruit, au repos, en augmentant la contre réaction (qui est globale je crois) on pourrait donc penser que cette ronflette peut provenir de la HT du tube d'entrée qui n'est pas suffisamment filtrée.

C'est ce que je vérifie toujours en premier sur un push ronfleur.


René


      
Daniel Lang
Utilisateur
295 message(s)

posté le 30-01-2008 11:14                     
Salut Ronny et René,

Réné a très certainement raison car l'origine de la ronflette se situe le plus souvent au niveau du tube d'entrée (qui "travaille" avec un gain important sur un petit signal)

Pour lever le doute, il suffirait (peut-être) d'enlever provisoirement le tube d'entrée (seulement lui).
Si la ronflette persiste, c'est qu'elle vient de plus loin (étage inverseur de phase ?)

Autre chose me chagrine un poil ... Ronny à dit qu'il avait relié le point milieu de son enroulement de chauffage AU CHASSIS.

Je suppose qu'il a dû classiquement câbler sa "référence 0 Volt" sur un gros fil de cuivre qui chemine dans le montage...(relié j'espère au châssis EN UN SEUL POINT PROCHE DU TRANSFO D'ALIM !)

Le point milieu de l'enroulement de chauffage devrait être pris sur cette cablette de cuivre (référence 0 V), si possible du coté alim, mais pas directement au chassis .

Autre essai possible :

Ne pas relier le point milieu de l'enroulement de chauffage à la référence 0 Volt, et créer un point milieu artificiel à l'aide d'un potar loto de 50 ou 100 ohms 3W.

On connecte les sorties du potar aux extrémités de l'enroulement 6,3 V (2 enroulements de 3.15 V en série je crois pour ton transfo).

On connecte le curseur du potar sur la câblette de référence 0 Volt et on règle ce curseur pour obtenir le minimum de ronflette.

Reste à regarder comme le dit René, le filtrage de la HT du premier tube que l'on peut améliorer, soit en mettant une self de filtrage de quelques Henrys de plus (cela profitera à tous les étages ...), soit en augmentant la valeur des capas de chaque côté de la résistance chutrice de la HT du tube d'entrée.

Bonne bidouille,

Daniel



      
ronny
Utilisateur
86 message(s)

posté le 30-01-2008 11:49                     
Toute ma reconnaissance à tous,

Je vais dans un premier temps, démonter et recommencer totalement toute ma ligne de masse, pas suffisamment conforme à vos remarques.

Puis je procéderai à quelques essais conseillés par Daniel au sujet de l'orientation des transfos etc ....ensuite, sans aucune contre réaction, je progresserai de l'étage final vers celui d'entrée par étapes succèssives.

Petite anecdote au sujet de la remarque d'Arnaud: La CR réduit le bruit, il est donc bien induit après la grille de l'étage d'entrée. Te voilà bien avancé !
Test à faire : glisser sur le tube d'entrée un blindage relié au châssis.
Arnaud

Le seul tube NOS que je possédais était un ECC83 Philips neuf qui se trouvait en tête de mon PP. Quand j'approchait la main de l'ampli, on se serait cru devant un molosse en furie. Je l'ai remplacé par une à l'accent slave: rien, même en la touchant et pas d'effet micro! Comme quoi! Enfin cela peut arriver.
A plus tard, après toutes ces bidouilles. :)

Ronny



      
Daniel Lang
Utilisateur
295 message(s)

posté le 30-01-2008 19:13                     
Oui Ronny,

Comment une NOS ? .... J'te crois pas !!!

Une merveilleuse et rare ECC 83 Philips neuve et ancienne à la fois... et à coup sûr fabriquée 25 fois mieux que de vulgaires tubes "modernes" ... elle serait un tout petit peu microphonique ???

C'est rigoureusement IMPOSSIBLE !!!

Un tube NOS est inéluctablement parfait, indiscutablement hyper-musical, et surtout si la boite est d'origine, incomparablement plus fiable que toutes ces loupiottes actuelles vendues à vil prix ....

Mon cher ami, tu n'y comprends rien ...

Ces tubes NOS, valent largement 10 fois plus cher qu'une "loubarde" récente parce qu'ils ont une caractéristique essentielle et indispensable : c'est l'audiophilie rémanente ...

Je me demande même si tu arriveras un jour a ressentir les tout premiers avant-prémices du Graal, avec des tubes plus ou moins slaves ou pire, de l'ex-URSS ...


Mon pôvre ami, il vaut mieux acheter 100 euros (si-si j'en ai vu sur EBay ...) une paire de véritables NOS EF 86 marquées Millord, Télé Fouslecamp, ou Général-Hermetique ... que de payer environ 25 Euros la dizaine de 6J32P "C" Svetlana fabriquées en 1970 à St Petersbourg strictement et musicalement équivalentes, voire plus solides et encore moins microphoniques que l'EF 86 occidentale!

A ce prix, là ça NE PEUT PAS être des vraies NOS et en plus elles ne sont ni anglaises, ni américaines, ni allemandes, ni même hollandaises ... Une vulgaire saleté bolchevique que j'te dis !!!

Et puis y'a aussi les JJ modernes ..., Pffff !!! Quelle décadence ...

Tu te rends compte, elles ont fabriquées AUJOURD'HUI sur des machines "MEME PAS NOS" ... qui ont pas loin de 50 ans mais sur lesquelles on a appliqué quelques horribles modifs modernes !!!

En plus, le (trop) jeune conducteur de machine n'a strictement aucune chance de posséder l'unique savoir-faire ancestral de la bonne époque ...

D'ailleurs nous devons faire partie des exceptions rarissimes qui ont été décues par des tubes NOS ...

Tu sais, j'ai un peu honte de le dire, mais j'ai aussi remarqué pour quelques tubes NOS, (garantis purs NOS et en boite abimée certifié d'origine NOS ...) que des valeurs de gain et/ou de pente fluctuaient entre 10 et 25 % par rapport aux spécifications du seul vrai datasheet d'époque NOS ...

Je crois savoir que c'est parce que les tubes de mon lampemêtre ne sont pas de vrais NOS ...

Autre chose de bien curieux.

Je connais des DIYeurs avisés qui font un scandale au bobineur qui leur a vendu 60 ou 70 euros un transfo d'alim qui délivre 340 V au lieu des 350 attendus (moins de 3 % d'erreur ...) et qui achètent les yeux fermés près de 100 Euros 2 tubes ECCxx NOS qui sont "dans les clous" à +/- 15 % près (pour les mieux appairés )...

Pour être honnête, j'ai quand même été parfois satisfait, voire surpris des performances de quelques tubes NOS , mais hélas on ne gagne pas souvent ... comme au loto !

Je ne parlerai pas des inoubliables résistances au tri-oxyde de cochonium massif et aux indispensables condensateurs au beurre d'escargot nitruré sous vide ...

C'est vrai qu'ils étaient horriblement chers ces composants, mais câblés à l'argent téflonné dans un vénérable Bouyer (NOS) modèle ST 30, tous mes potes idiophiles (de haute volée) étaient affirmatifs :
Cela sonnait largement mieux qu'un Audio Research D 79 "tweaké" par le guru de J'en N'IRA PAS.

Bon, je stoppe ce post parce que je sens que mes "vapeurs" me reprennent ...

Bye - Daniel


Modifié le 31-01-2008 10:19 par Farf40

      
Arnaud Haegele
Utilisateur
1418 message(s)

posté le 30-01-2008 22:35                     
Je NOSe y croire !
Arnaud H.


      
Marc
Modérateur de forum
225 message(s)

posté le 30-01-2008 22:43                     
NOS feras-tu ? .....NOStalgie....
Amicalement

Marc

Modifié le 30-01-2008 22:47 par Marc

      
ronny
Utilisateur
86 message(s)

posté le 31-01-2008 12:21                     
Oui à tous,

Mais je crois quand même à un accident. Je n'ai pas de critique à faire aux Nos sauf sur certaines pratiques commerciales.

Mon ECC, a été achetée il y a quelques années chez un "fournisseur de toute confiance" :Halfin . La réparation pour laquelle elle était prévue n'a pas été réalisée d'où, sa mise de côté.

Que s'est il passé, était t'elle défect dès le départ, est elle tombée de l'étagère ou reçu un choc fatidique???

J'aurais du la garder pour l'envoyer à qui désirais l'inspecter, mais elle est partie dans le container des déchets tv-video-hifi.

Il arrive que je recoive une piece neuve defect. Pas souvent, heureusement. La plupart des fournisseurs échange. Dans ce cas ci l'achat était trop ancien.
Comme je l'ai signalé, ceci n'est pour moi, que anecdotique. Je ne veux pas heurter les défensseurs inconditionnels ou non du NOS.

Ronny



      
René Conseil
Utilisateur
2045 message(s)

posté le 31-01-2008 12:33                     
Bonjour,

Halfin oui, très sympa, bon contact avec M. Michael W.
Néanmoins, manque de sérieux quelques fois:
2x 6B4G commandées et 2 x 6P17C russes reçues.
2x 6L6 G Brimar commandées appairées (ça se paye) reçues: une 40ma et l'autre 80ma...
Je veux bien payer cher, mais j'attends alors de la qualité.
2 problèmes sur 3 commandes, c'est fini pour moi.


René


      
ronny
Utilisateur
86 message(s)

posté le 31-01-2008 18:36                     
Tout a fait de ton avis René. C'est décevant.
On pourrait croire que cette vielle maison qui a toujours connu le tube, également fournisseur de divers stations/emetteurs radio-tv meritait toute confiance et voilà.
Finalement c'est pas évident!

Pour changer de sujet, ta photo du chat est magnifique. Je remarque qu'il n'apprécie pas trop d'être prit comme modèle. Son carractère semble trempé. J'apprécie, ils sont alors plus amusant.

Toutefois en la regardant de près, je remarque que ses petits bras ne sont pas très musclés. D'où l'impossibilité de plier des tôles de chassis.
Aussi je croie que Daniel a levé un lièvre ( pardon, un chat ), il y a bien une machine avec un bouton que sans doute le chat manipule sous tes ordres. Et la SPA dans tout ça?

Je suis con hein René ;)

Ronny



      
Daniel Lang
Utilisateur
295 message(s)

posté le 02-02-2008 10:55                     
Pour Benoit,

Oui - Utiliser un simple fil pour relier le point chaud de(s) prise(s) d'entrée (RCA ?) jusqu'au tube d'entrée (éviter de le faire cheminer du coté du transfo d'alim et des lignes de chauffage filaments) ...

Pour la "masse" de toutes tes prises d'entrées (je préfère le terme "référence O Volt"), c'est à connecter au même endroit que :

a) - le pied de cathode du premier tube (OU BIEN le pied de la résistance "d'apport de CR" , SI ELLE EXISTE ..., de 50 à 100 Ohms pouvant être en série avec la résistance de cathode),

b) - le pied de la résistance de fuite de grille du tube d'entrée,

c) - le pied du potentiomètre de volume (s'il existe),

d) - le secondaire du transfo de sortie du coté 0 Volt (pas celui où est connectée la ligne de CR, ... l'autre !).

Toutes ces "masses d'entrée" (beurk !) doivent être réunies EN UN SEUL ENDROIT COMMUN sur la câblette de cuivre ("ligne de référence 0 V")...CE POINT COMMUN EST A PLACER AU PLUS PROCHE DU TUBE D'ENTREE.

Je rappelle que cette câblette de cuivre (que j'appelle "ligne de référence 0 V") devrait être connectée au châssis ET à la terre EDF en UN SEUL POINT, situé à proximité du transfo d'alim et des grosses capas de filtrage de la ligne HT.

Voilà, , mais j'ai déjà préconisé tout cela dans le déroulement de ce post.

Bye - Daniel


Modifié le 02-02-2008 10:55 par Farf40

      
René Conseil
Utilisateur
2045 message(s)

posté le 02-02-2008 11:25                     
Qui fera un schéma simple et didactique de ces configurations de masses et terre ?
Hum ?

Ronny,
Tu as raison pour le chat. L'entrainement n'a pas suffit pour qu'il puisse plier les châssis tout seul.
J'ai donc réalisé une machine très simple dont tu trouveras l'exemple ici:
http://www.newportharbor.us/computerworks.htm
La SPA ne dit rien... ils se fournissent en châssis chez moi. On appelle cela: Graisser la patte... du chat.


René


      
ronny
Utilisateur
86 message(s)

posté le 02-02-2008 12:28                     
Ah, René, quel plaisir ces échanges de bêtises.

Voila, j'ai refais grossièrement les circuits de masse de mon PP en suivant les conseils de Daniel.
La notion de masses différentes,
- référence 0v
- masse chassis
- terre EDF
(qui n'en font qu'une seule dans le schema, d'où confusion)
et tout ceci en évitant les "boucles de masse".
Il suffit d'imaginer le nombre de ces boucles dans le cas où on ne fait pas attention. Le chassis peut en créer des quantités!!

Comme beaucoup, je pensais que certains phénomènes n'étaient pas explicables, qu'il fallait prendre certaines précautions sans se poser de question.
Franchement je dois une fière chandelle à Daniel. Ce sont ces notions qui m'ont fait comprendre. Et après un premier jet, le résultat est déjà là. J'en suis heureux!

A bientot
Ronny



      
René Conseil
Utilisateur
2045 message(s)

posté le 03-02-2008 00:31                     
A propos des masses, terre et câblage:

Pour documenter un peu tous ces propos, Daniel m'a fait parvenir un article de la revue Elex (1991.)
J'en ai fait un petit pdf que vous pourrez télécharger ici:
http://shmeurg.free.fr/doc/audio/diy/cablage/RonfletumGrossum.pdf

Bonne lecture ! :)


René


      
Yves Monmagnon
Utilisateur
1029 message(s)

posté le 04-02-2008 09:55                     
Il est bien ce PDF !

Regles de base pour aider à comprendre tout ce qui vient d'être dit:

1- La terre/masse "propre" et sans bruit n'existe pas.

2- Tout conducteur parcouru par un courant est innévitablement le siège d'une tension, aussi faible que soit sa propre résistance.
Utiliser un "bus" de gros diamêtre n'est qu'un pis aller.

3- Toujours imaginer dans sa tête "Est-ce que ça marcherait encore si je remplaçais ce fil de masse par une résistance".
Au passage, ceci évite souvent l'emploi de "grid stoppers" superflus.

4- Ne jamais utiliser le chassis pour transporter quelque courant que ce soit.
Donc on isole tout du chassis et on ne le connecte qu'en un seul point à un potentiel non dangereux pour l'utilisateur.

5- Un signal n'existe que relativement à une référence, peu importe qu'elle soit différente à chaque étage.

6- Il n'y a pas de solution magique.

Bon courage.



      
Daniel Lang
Utilisateur
295 message(s)

posté le 04-02-2008 14:25                     
Oui Yves,

J'ai envoyé cet article (PDF) à René parce je trouvais qu'il était "didactique" et surtout que j'avais la flemme de faire une suite de schémas expliquant les (mes ?) notions de référence O Volt et autres terre EDF, masses diverses, etc ...

Cependant, tu dis qu'un "bus" de référence de gros diamètre n'est qu'un pis aller...?.

C'est vrai que le diamétre du fil de cuivre ne règle pas le problème du câblage mal conçu et des fameuses "boucles de masses" insidieuses ...

Pourtant, il me semble que les courants (issus de la "référence en tension" de chaque étage) auront tendance à mieux "s'écouler" ou mieux se distribuer sur un "Bus" de faible résistance (impédance), qu'à travers de multiples petites liaisons , vers l'unique potentiel "de référence alimentation" choisi pour le montage.

Dans un ampli classique (je dirais plutôt de conception asymétrique ...), on superpose étage par étage, un signal alternatif utile (la zizique à "traiter"), à un potentiel continu fonctionnel (les diverses polars appliquées aux dispositifs amplificateurs, tubes ou transistors ...).

C'est quand même plus simple si ces 2 types de signaux sont "identifiés" par rapport à quelque chose de commun pour leurs différentes "liaisons filaires"

D'autre part et compte-tenu que la plupart des appareils (grand public) que l'on va connecter à un ampli "classique" sont aussi en liaison asymétrique, il va bien falloir aussi situer les signaux qu'ils délivrent par rapport à un potentiel "de référence" de l'ampli censé "traiter" ces signaux musicaux.

Or, pour les amplis à tubes, on prend depuis bien longtemps comme "référence de potentiel" conventionnelle, le point "de masse" commun (et si possible unique ...) des alimentations HT et des signaux à amplifier,sauf disposition particulière mûrement réfléchie ...

Même en transmission radio (HF) il existe une référence "de potentiel", conventionnelle pour les antennes d'émission : la terre ! ...

Pour la réception un "cadre" peut suffire, mais cela marche nettement moins bien qu'un vulgaire aérien et sa "bonne" prise de terre !

EDF fait pareil pour ses lignes, ses centrales et ses barrages ...

Ceci ne remet nullement en cause les principes de bases d'un câblage bien fait, dont je crois, nous sommes d'accord sur l'essentiel.

Ton avis sur mes interrogations ?

Bye - Daniel



      
Yves Monmagnon
Utilisateur
1029 message(s)

posté le 04-02-2008 14:42                     
J'ai quelques temps été amené à voir des calculateurs analogiques embarqués sur aéronefs (Crouzet est dans la région).

Tout fonctionne à 400Hz, il y a des courants forts destinés à faire tourner des petits moteurs à partir de tensions faibles provenant de divers capteurs qui ne délivrent souvent que quelques millivolts.
Ici le bruit n'est pas "auditif" mais induit des erreurs d'asservissement indemm...dables.
Il n'y a pas de bus de masse mais des torons, parfois sur plusieurs metres, pratiquement pas de fils blindés et des dizaines de "références" qui ne se rejoignent qu'en un point.

Yves.



      
ronny
Utilisateur
86 message(s)

posté le 12-02-2008 16:26                     
J'ai recommencé mon circuit 0V et "masse" avec vos conseils. Je me complais maintenant dans le silence!

Merci à tous pour votre aide et certainement à Daniel dont le développement m'a été particulièrement explicite.

Comme le disait Yves plus haut, la masse n'est pas un trou noir....
Ce n'est pas de la magie, mais heureusement scientifique.

Ronny



Ajouter une réponse
Forums Passion-Tube