Passion Tube > Forum technique
Forums   Utilisateurs     Liste   Publier   S'abonner S'identifier [admin]   S'enregistrer   Profil   Rechercher

Auteur Sujet:   Chauffage alternatif
      
Pierre
Utilisateur
1114 message(s)

posté le 14-01-2008 20:08                        
Bon comment chauffer correctement des 813 en alternatif, et est ce que c'est faisable avec ce genr ede triode ???

Apparement il faudrait deux enroulements de 10v/8A à point millieu, avec les résistance de cathode dans le point millieux non ??, un peux comme à la Sakuma sur certain de ces schémas quoi, schéma ci joint !!

Le problème c'est comment calculer la chutte de tension au bobinage du transfo, pas évident surtout si le secteur bouge un peux et que l'on ne connait pas la résistance ohmique des enroulement, faut il des enroulements de 11v pour compenser les chuttes, bref pas facile, jouer avec la HT et un doubleur c'est facile mais là.... ?!!

Pierre

Modifié le 14-01-2008 20:50 par Pierre

fleetc.gif
Ajouter une réponse
Auteur Sujet:   Chauffage alternatif
      
Yves Monmagnon
Utilisateur
1029 message(s)

posté le 14-01-2008 21:38                     
Plus ou moins 5% selon data sheet RCA.
Ce qui fait 220 à 240 sur le secteur !

Le bon vieux commutateur avec prises au primaire du transfo comme sur les Bouyer ;)

Yves.



      
Pierre
Utilisateur
1114 message(s)

posté le 14-01-2008 22:23                     
Effectivement je note, merci, mais il me semble difficile de ne pas avoir de ronflette sans continu sur une 813, même en torsadant les cables, j'ai aucune expérience ne la matière sauf pour les push pull que je connais bien !

Pierre !!



      
René Conseil
Utilisateur
2045 message(s)

posté le 14-01-2008 22:38                     
Bonsoir,

C'est de là que venait le problème du transfo ?

Normalement, tu fais un secondaire 10V avec l'ampèrage prévu et un point milieu.
Il y a de multiples exemples dans beaucoup de schémas.
Rien ne t'empêche, si tu veux être sur de ton coup, de faire 11v et de mettre une r en série s'il le faut.


René


      
Pierre
Utilisateur
1114 message(s)

posté le 15-01-2008 19:01                     
Non non la ronflette était très légère!

Faire deux enroulements 11v avec un point millieu n'est pas un problème pour ESO ou ABL, le problème est d'être sûr qu'il n'y ai pas de ronfle à l'arrivée, faut se méfier avec les SE, surtout avec des tubes de ce genre avec un ampérage balaize, bon je cogite....!!

Pierre



      
Patrice TANGUY
Utilisateur
163 message(s)

posté le 16-01-2008 08:49                     
Bonjour,

Je n'ai absolument aucun bruit de fond audible sur mes SE813 alimentés en continu.
Je ne le supporterais pas.

Patrice



      
Pierre
Utilisateur
1114 message(s)

posté le 16-01-2008 12:39                     
Patrice je parlais d'un chauffage en alternatif !

Pierre



      
Patrice TANGUY
Utilisateur
163 message(s)

posté le 16-01-2008 13:55                     
"Patrice je parlais d'un chauffage en alternatif !"

J'avais bien compris, mais je croyais, en lisant entre les lignes, que tu voulais abandonner le chauffage en continu pour Dieu sait quelle raison (pointes de courant sur le transfo, par exemple).
Je n'ai aucun problème de ce genre sur mes blocs mono.

Si tu passes en alternatif sans bruit de fond (sur des HP haut rendement, bien sûr), je te tirerai mon chapeau.

Patrice



      
Yves Monmagnon
Utilisateur
1029 message(s)

posté le 16-01-2008 15:12                     
J'aimerais pourtant bien trouver une solution pour virer ces gros pont et ces énormes condo, et le pointes dans les transfos, etc. etc...

Qui aurait osé essayer deux alims à découpage 5V pas chères en série ?
On en trouve plein les "Bennes à PC"

Yves.



      
Patrice TANGUY
Utilisateur
163 message(s)

posté le 16-01-2008 16:55                     
"Qui aurait osé essayer deux alims à découpage 5V pas chères en série ?"

Fred sur son-QC a essayé une alim à découpage variable sur un 845, il me semble.
Mais, sans vouloir lui porter ombrage, je ne suis pas certain qu'il maîtrise totalement tous les aspects du problème.
Et je n'ai pas vu le verdict final...

Deux alims de PC en série, c'est une bonne idée, mais en stéréo pour un SE dont les tubes doivent être indépendants, ça devient vite encombrant. Et c'est dommage car il suffirait de quelques spires de plus sur le transfo ferrite pour obtenir directement 10V avec tout le courant nécessaire.

Je ne suis pas assez à l'aise avec ces alims hyper optimisées pour oser tenter le coup...

Patrice



Ajouter une réponse
Forums Passion-Tube