Passion Tube > Forum technique
Forums   Utilisateurs     Liste   Publier   S'abonner S'identifier [admin]   S'enregistrer   Profil   Rechercher

Auteur Sujet:   entrée vraiment symetrique !
      
gael
Utilisateur
347 message(s)

posté le 10-07-2008 14:15                        
Bonjour un problème sans tube cette fois ci !
j'ai récupéré des transfos d'entree micro sur un table de mix analogique des années 70 (une Canary) (il n'y avait pas d'autres entrées que celles ci )

et j'aimerais continuer à utiliser cette de mix en ajoutant des en me cablant directement sur là ou arrivaient les sorties des transfos, mais voila l'entree du préampli est sysmétrique ! et je ne sais pas comment cabler de l'asymetrique sur une entree symetrique !!

quelqu'un sait comment je peux faire ?

Merci

Gaël


Ajouter une réponse
Auteur Sujet:   entrée vraiment symetrique !
      
Arnaud Haegele
Utilisateur
1448 message(s)

posté le 10-07-2008 14:31                     
Bonjour Gaël !
En asymétrique l'un des ex-côtés symétriques sera mis à la masse.
Arnaud H.

Modifié le 10-07-2008 14:31 par iriaax

      
gael
Utilisateur
347 message(s)

posté le 10-07-2008 14:54                     
Merci Arnaud, j'ai essayé ceci mais ça coupe entièrement le son
la voie est muette....



      
Arnaud Haegele
Utilisateur
1448 message(s)

posté le 10-07-2008 15:17                     
La sortie transfo a-t'elle un point milieu ?
Arnaud H.


      
gael
Utilisateur
347 message(s)

posté le 10-07-2008 17:27                     
non, masse prise sur le pin1 du xlr d'entrée

Merci



      
Arnaud Haegele
Utilisateur
1448 message(s)

posté le 10-07-2008 17:41                     
C'est probablement déjà disymétrique en sortie de transfo :
Arnaud H.


Capture10-07-2008-17.38.07.jpg
 
      
gael
Utilisateur
347 message(s)

posté le 10-07-2008 17:58                     
ben non justement...
j'ai bien tenté d'omettre le point froid ou de le mettre à la masse en enlevant l'autre masse... mais rien... pas un signal ne passe

en sortie de transfo, le point froid et point chaud arrivent chacun sur la meme resistance mais de chaque coté ! et la masse à part.



      
Arnaud Haegele
Utilisateur
1448 message(s)

posté le 10-07-2008 18:21                     
ça doit bien ressembler à un montage classique :
http://pagesperso-orange.fr/sonelec-musique/connectique_symetrique_asymetrique_exemples.html
http://pagesperso-orange.fr/sonelec-musique/connectique_symetrique_asymetrique_exemples.html
Sommes nous au moins d'accord que le préamp est disymétrique ?
N'est-il pas en panne ? Avec l'entrées en l'air il doit bien y avoir une ronflette...
Arnaud H.


      
gael
Utilisateur
347 message(s)

posté le 10-07-2008 18:38                     
je pense que le preamp est symetrique et à transistor,
je vais relever le circuit d'entrée pour voir.

Merci Arnaud :-)



      
René Conseil
Utilisateur
2072 message(s)

posté le 10-07-2008 19:16                     
Oui.. rien ne vaut un petit schéma. ;)


René


      
gael
Utilisateur
347 message(s)

posté le 10-07-2008 21:42                     
oui c'est bien symetrique, le point chaud et le point froid rentrent chacun sur un transistor séparé, un BC169.

pensez vous qu'un montage du type
http://pagesperso-orange.fr/sonelec-musique/images/electronique_sortie_elec_sym_pseudo.gif

à la place du transfo d'entrée puisse marcher ?



      
Arnaud Haegele
Utilisateur
1448 message(s)

posté le 11-07-2008 12:10                     
je te propose pour essai d'isoler l'entrée par des condensateurs chimiques 10µF (bornes positive côté totor).
Si cela ne donne rien c'est en panne.
Arnaud H.


Capture11-07-2008-12.09.54.jpg
 
      
gael
Utilisateur
347 message(s)

posté le 11-07-2008 19:39                     
Merci Arnaud je vais essayer ceci, je sais que ce n'est pas en panne car dès que je rebranche le transfo d"entree sur la tranche elle fonctionne.

bonne soirée

Gaël



      
gael
Utilisateur
347 message(s)

posté le 12-07-2008 19:04                     
Merci Arnaud ta manip a fonctionné !
en isolant les entrées ça fonctionne à nouveau en bypassant les transfos d'entrée.

Merci beaucoup!!!
je vais généraliser l'ajout des condensateurs sur les 10 entrées de la table,

mais 10uF est la bonne taille ?
pas 0,1uF ? ou 50uF ? ou autre ?

merci braz :-)



      
Arnaud Haegele
Utilisateur
1448 message(s)

posté le 12-07-2008 20:10                     
Me voilà tout joie !
Je ne peux pas répondre sans le schéma de l'étage d'entrée. Le plus simple est d'essayer différentes valeurs, cela dépend également de la fréquence la plus grave que tu veux amplifier.
Arnaud H.


      
gael
Utilisateur
347 message(s)

posté le 12-07-2008 20:45                     
Ok Merci beaucoup en tout cas !

je compte m'en servir pour mixer en sortie de carte son. donc quand même quelques basses .

je pars sur du 10uF electro et/ou du 1uF film pour l'instant
je vais faire moitié moitié sur les pistes et voir ce que ça donne

Gaël



      
Yves Monmagnon
Utilisateur
1041 message(s)

posté le 13-07-2008 01:05                     
Merci beaucoup!!!
je vais généraliser l'ajout des condensateurs sur les 10 entrées de la table,


Ne te plains pas si tu as de la ronflette en fonction du nombre des entrées en service !

Yves.



      
gael
Utilisateur
347 message(s)

posté le 13-07-2008 08:10                     
ah c'est possible ça !! que les condos m'ajoutent de la ronfle !!?
bah, si je n'en mets pas, les entrées ne marchent pas;
mais je peux installer des jacks à coupure à l'entrée et mettre ainsi les entrées non utilisées à la masse... ?



      
Pierre Emile
Utilisateur
120 message(s)

posté le 13-07-2008 09:17                     
Question parallèle sur ta ronflette : Quel est le système sommateur utlisé pour tes 10 voies ? un mélange "ordinaire" sur resistances ou un sommateur à impédance zéro / masse virtuelle ? ça peut provenir d'un défaut de cuivre dans le bus 0 volts ;-)



      
gael
Utilisateur
347 message(s)

posté le 13-07-2008 10:13                     
ah pour l'instant je n'ai pas de ronflette !
je n'ai testé qu'une piste, mais je compte faire les autre ce WE vu que j'ai pillé tous les transfos micro, ( car cette table n'avait QUE des entrées micro)
le sommateur est à transistor aussi...



      
gael
Utilisateur
347 message(s)

posté le 25-07-2008 11:29                     
Est ce que je peux mettre 2 valeurs différentes en condensateur sur la même entrée, par exemple du 15uF sur le point chaud et 2,2uF sur le point froid ???

MErci



      
Arnaud Haegele
Utilisateur
1448 message(s)

posté le 25-07-2008 15:55                     
oui cela équivaud à (15*2,2)/(15+2,2) = 1,9 µF.
Comme on ne connait rien de l'impédance d'entrée...il faut vérifier la coupure basse.
Arnaud H.

Modifié le 26-07-2008 16:25 par iriaax

      
gael
Utilisateur
347 message(s)

posté le 26-07-2008 11:54                     
Merci Arnaud,

la table de mix est enfin terminée, transfo externe, nouvelle alimentation, changement de tous les condensateurs chimiques et remise en etat des entrées après le pillage des transfos d'entrée...



Ajouter une réponse
Forums Passion-Tube