Passion Tube > Forum technique
Forums   Utilisateurs     Liste   Publier   S'abonner S'identifier [admin]   S'enregistrer   Profil   Rechercher

Auteur Sujet:   Filtrage pour filaments tube 813.
      
Pierre
Utilisateur
1017 message(s)

posté le 30-09-2007 13:48                        
Voici la solution qui me parrait la plus appropriée pour filtrer les 5A d'une 813 !

Prévus à la base pour le push pull 845 parru dans LED !

Le Mosfet est un IRFP150, qui tient sans encombre 100A !

C13 = 47000µf/16v
C14 = 220µf/25v
R3 = 33 ohms

Expliquation dans LED :

Chaque enroulement de 12v est redressé par un pont de diode de puissance.
Un condensateur de 4700µf/16v lisse la tension continue après redressement.
Celle ci à vide étant de + 17v.
Après le condensateur, nous ne rencontrons pas une résistance chutrice, mais un transistor MOSFET, fort utile dans cette application.
En effet la tension gate/source de ce composant étant de 4v minimum, et notre tension aux bornes de C13 chuttant à environ 14,5v en charge, nous nous retrouvons automatiquement avec une tension de 10v sur sa source.
Nous profitons pour insérer un condensateur de 220µf dans sa <<gate>> pour parfaire le filtrage.

Voilà je n'y connai rien en Mosfet mais si Arnaud (grand connaisseur à mon goût) peux intervenir pour me confirmer le bon fonctionnement de ce petit montage !!

Je rappel que ce schéma à été conçu pour des 845 (3,5A), et que les 813 consomment 5A au filament, dois-je changer quelque chose sur le schéma pour les 813 ou alors est-ce que je peux le laisser tel quel ??!!

Merci Arnaud !

Pierre.


Filtrage 813 Mosfet IRFP150.JPG
Ajouter une réponse
Auteur Sujet:   Filtrage pour filaments tube 813.
      
Yves Monmagnon
Utilisateur
997 message(s)

posté le 30-09-2007 18:24                     
Ben oui, pourquoi faire simple quand on peut faire compliqué ?

Si tu mets un mosfet par tube, il devra dissiper une vingtaine de watts, le double si il alimente les deux.

Et ce montage n'est PAS un régulateur !

Vérifie bien qu'il ne conseille de gratter le marquage du mosfet :lol:
Tout ça basé sur le seuil de la tension de gate, c'est pas sèrieux.
Si le mec qui a dessiné ça avait bossé dans mon labo, il aurait terminé sa carrière comme magasinier :gun:

Bon, bref, mon avis et que ça ne sert à rien d'autre qu'a avoir 40W de plus consommés et gaspillés et le risque de flinguer les filaments si le mosfet s'envoie en l'air.

Yves.



      
Arnaud Haegele
Utilisateur
1312 message(s)

posté le 30-09-2007 19:56                     
Il faudra que je songe à ouvrir un bureau d’étude !
Yves à raison, ce n'est pas une régulation, mais Pierre ne parle que de 4V de chute dans le NMOS. Ceci est exact également, c'est bien la cas, l'ondulation est réduite en sortie d'un rapport 7 sans ajouter une seconde grosse capa.
Malheureusement le temps d’ouverture des diodes est trop court et on atteint à peine 10V en amont du NMOS soit 6V en sortie en ne tirant que 2A, et encore avec un transfo idéal sans résistance parasite.
Il faut un transfo de 19V pour arriver aux 14V amont et 10V aval sous 5A. Le courant crête dépasse les 12A durant les temps d’ouvertures, donc du 170VA. Augmenter les capas ne joue guère, si ce n’est sur l’ondulation (100mV c-à-c).
Personnellement je ne suis pas adepte des filaments sous continu dans un ampli de puissance, si ce n’est dans l’étage d’entrée éventuellement. De gros courants circulent ici dans la capa de tête avec des pointes à 8A alternant avec des blocages francs ; tout çà génère un rayonnement électromagnétique parasite avec un spectre bien au delà de 3KHz.
Arnaud H.


      
Yves Monmagnon
Utilisateur
997 message(s)

posté le 30-09-2007 20:57                     
Ouais, ne redresser les tensions de chauffage qu'en dernier recours !

Mais il n'est jamais nécessaire de les filtrer "parfaitement" ni de les réguler.

je me cite moi même:

<<
N'oubliez pas le contexte, ce n'est jamais qu'un filament.

En AC on aurait 10 x 2,8 = 28 volts de 50Hz crête à crête.

En DC, un filtrage trés sommaire laissant une "grosse" résiduelle de 2,8V, c'est quand même 10 fois moins bruyant ! !

Mon copain JP Bazin avait trouvé des diodes schotky qui ont moins de chute de tension pour son 845.

Tu vas quand même pas gaspiller 50W dans des résistances alors que chaque tube n'en consomme que 30 :sarcastic:
>>


Yves.



      
Pierre
Utilisateur
1017 message(s)

posté le 30-09-2007 22:10                     
Merci Arnaud pour ton explication on ne peux plus clair !

Maintenant s'il exsiste des diodes plus intéressantes avec moins de chute ou un montage plus approprié pour le tube 813, perso j'étudie tout, et je ne demande qu'à avoir les références, il n'y à bien que celà qui m'intéresse, car les histoires de magasiniers (j'en connais plein aussi) ne me font pas avancer !

Pierre



      
System Administrator
Administrateur Système
-72 message(s)

posté le 30-09-2007 22:34                     
Bonjour
J'en ai quelques unes en boîtier DO-220
Ce sont des doubles (qui peut le plus peut le moins) Tu me laisses ton adresse, et je te mets ça à la Poste.



      
Pierre
Utilisateur
1017 message(s)

posté le 01-10-2007 08:30                     
Peut tu juste me donner la référence Marc, merci pour ton aide !

Pierre



      
Patrice TANGUY
Utilisateur
125 message(s)

posté le 01-10-2007 13:56                     
Bonjour,

A titre d'information, j'ai utilisé dans mon dernier intégré 845 des diodes BYW77PI200 que j'avais dans mes tiroirs. C'est vraiment l'idéal, avec moins de 0,5V de chute de tension et un large boitier isolé. Ca permet de mieux répartir la diffusion de chaleur sur le dissipateur.

Patrice


Modifié le 01-10-2007 14:06 par Diafan

      
Pierre
Utilisateur
1017 message(s)

posté le 01-10-2007 14:26                     
Tu t'en sert pour les filaments 845 ?

Chez qui tu les as trouvées ?

Merci !
Pierre.



      
Patrice TANGUY
Utilisateur
125 message(s)

posté le 01-10-2007 14:38                     
"Tu t'en sert pour les filaments 845 ?"

Oui. Le schéma est là: http://diafan.free.fr/SE845a.gif

J'ai ces diodes depuis près de 10 ans. J'avais dû les approvisionner à titre professionnel pour un proto quelconque.

Patrice



      
Pierre
Utilisateur
1017 message(s)

posté le 01-10-2007 16:46                     
Ok merci !

Au fait dis moi, l'indicateur de niveau avec EM84, ça fonctionne bien ?!, est ce que l'inertie ou rapidité du faisceau est bonne ?

Merci !

Pierre.



      
Patrice TANGUY
Utilisateur
125 message(s)

posté le 02-10-2007 08:35                     
"Au fait dis moi, l'indicateur de niveau avec EM84, ça fonctionne bien ?!, est ce que l'inertie ou rapidité du faisceau est bonne ?"

J'ai très peu filtré (0,1µF // 1M) pour qu'il soit le plus nerveux possible.
Ce n'est pas mal, sans atteindre toutefois la vitesse d'un bon vu-mètre à aiguille.

Mais comme c'est juste pour faire joli...

Patrice



      
Pierre
Utilisateur
1017 message(s)

posté le 02-10-2007 11:19                     
Ok merci, car je possède quelques EM800 neufs, c'était pour les caser quelques part !

Pierre



Ajouter une réponse

Répondre à ce message
   [ Forum technique ]
Votre nom:  
 
Votre email:  
Sujet:
Icone:                            
                           
Saisissez votre message:


Légende des smilies


  
Options



Pièces jointes:
Fichier joint :    
Fichier à joindre sur le serveur 60gp.ovh.net (chemin d'accès complet):



Forums Passion-Tube