Passion Tube > Forum technique
Forums   Utilisateurs     Liste   Publier   S'abonner S'identifier [admin]   S'enregistrer   Profil   Rechercher

Auteur Sujet:   Géné BF Leader LAG-120A
      
michel coadou
Utilisateur
19 message(s)

posté le 19-07-2007 10:58                        
Bonjour à tous,
De retour de brocante avec un géné Leader LAG 120-A,rien ne fonctionne et pour cause,à l'ouverture de grosses traces noires,des résistances immolées et un composant volatilisé qui a cramé le circuit imprimé sur son épaisseur!
Si quelqu'un parmi vous posséderais cet appareil et en aurais le schéma ou une photo du circuit imprimé,celà pourrait m'aider à le réparer.
Merci pour votre aide.
Cordialement
Michel


circuit imp.JPG
façade.JPG
Ajouter une réponse
Auteur Sujet:   Géné BF Leader LAG-120A
      
System Administrator
Administrateur Système
-61 message(s)

posté le 19-07-2007 11:06                     
Bonjour
Dommage, il est sympa ce petit Leader !
Comment cela a t-il pu se produire ? Le secteur sur la sortie audio peut être...



      
michel coadou
Utilisateur
19 message(s)

posté le 19-07-2007 11:42                     
Bonjour,aucune idée de la venue de cette panne,le composant qui a brûlé l'épaisseur du circuit a dû chauffer longtemps et je ne sais ce qu'était ce composantnles autres éléments qui ont souffert sont des résistances d'emetteur,de base de transistors,sans doute les transistors eux-mêmes;j'aurais quand même aimé pouvoir remplacer ces éléments,sans jouer à l'apprenti sorcier.
Cordialement
Michel



      
René Conseil
Utilisateur
2045 message(s)

posté le 19-07-2007 12:37                     
Bonjour,

Peut-être en demandant ici...


René


      
michel coadou
Utilisateur
19 message(s)

posté le 19-07-2007 15:45                     
Merci,je me renseigne sur votre site
Cordialement
Michel
René Conseil a écrit:
> Bonjour,

>

> Peut-être en demandant ici...



      
René Conseil
Utilisateur
2045 message(s)

posté le 19-07-2007 15:54                     
Non, pas sur mon site... je n'ai pas la doc de ce générateur.
J'ai la doc du Lag 125 mais il est trop différent.
En plus c'est doc papier A3 et pas mal de boulot pour la numériser avec mon scanner A4.

J'avais trouvé un site qui parle du Lag 120, mais le lien n'est pas passé (ou fausse manip de ma part):
http://www.akh.se/analog/leader/index-ldr.htm

Voila qui devrait être bon...

Si jamais tu (on se tutoie, ok ?) n'arrives pas à avoir plus d'info en contactant le webmaster du site ci-dessus, je te donnerai le mail du gars qui m'avait trouvé la doc papier de mon Lag 125.

Tiens nous au courant...


René


      
René Conseil
Utilisateur
2045 message(s)

posté le 19-07-2007 20:20                     
On trouve les photos des cartes ici:
http://amp8.com/amp-etc/etc-etc/lag120a.htm
Cela peut aider.


René


      
michel coadou
Utilisateur
19 message(s)

posté le 19-07-2007 20:51                     
Hélas,impossible d'ouvrir la page !!
Merci
Michel



      
René Conseil
Utilisateur
2045 message(s)

posté le 19-07-2007 23:50                     
La page en question est trèèèèèsssss longue à charger. Il faut être vraiment patient.
Voici deux des photos que l'on peut y trouver:


René


lag120-5.jpg
 
lag120-6.jpg
 
      
michel coadou
Utilisateur
19 message(s)

posté le 20-07-2007 11:00                     
Un grand merci René :hap:
A charge de revanche comme on dit!

Bien cordialement
Michel



      
René Conseil
Utilisateur
2045 message(s)

posté le 20-07-2007 15:39                     
Tu nous tiendras au courant de la suite...
A priori, il n'y a pas eu trop de dégâts, c'est un ou deux condos qui ont lâchés je pense. Il faut tout de même se méfier pour les transistors qui on pu souffrir.

Tu remarqueras que les 2 photos du site (tu peux cliquer dessus pour les agrandir) sont de la même carte. Une avant la restauration, l'autre ensuite. Le gars change systématiquement toutes les vielles capas électrolytiques par des récentes de grade supérieur.
Il réduit ainsi, mesures à l'appui, significativement le taux de distorsion du générateur, ce qui n'est pas inintéressant.

J'ai presque le même:


René

Modifié le 20-07-2007 15:43 par René

Leader.jpg
 
      
michel coadou
Utilisateur
19 message(s)

posté le 20-07-2007 19:00                     
Merci René,
Je reviens justement du magasin d'électronique avec les transistors qui sont à proximité des résistances carbonisées,les résistances de remplacement dont deux n'ont pas pu être identifiées avec rigueur,car elles apparaîssent sombres sur les photos,et 2 condos chimiques.
Je vais tenter de relever la partie du schéma où ces 2 resistances entrent en jeu et choisir une valeur pas trop éloignée du bon sens.
Encore merci à toi

PS:j'ai réussi à mettre quelques photos de mon(mes) systèmes dans le fil"présentation"
Cordialement
Michel


Modifié le 20-07-2007 19:04 par coadec

      
michel coadou
Utilisateur
19 message(s)

posté le 25-07-2007 11:45                     
Bonjour à tous,
j'ai donc remplacé les résistances roussies les condos chimiques douteux et les transistors dans le voisinage immédiat des dégâts.
résultats : j'ai récupéré un signal en sortie mais avec une alternance négative aplatie de moitié,comme un écrétage;dans la partie alim.deux résistances d'émetteur que j'avais estimées à 220 Ohms commençaient à roussir,les transistors concernés chauffaient et un chimique également.
Je remplace ces deux résistances par des 2200 Ohms;plus d'échauffement de ces composants mais même résultat visuel sur la sinusoïde,par contre les carrés sont OK sauf le dernier calibre(x100)qui présente un front de montée en marche d'escalier.
Mes connaissances sur les circuits transistorisés sont plutôt limités aussi je vais arrêter ce dépannage aléatoire,certaines résistances ayant été remplacées à l'estime d'après les photos du circuit.
Encore merci pour l'aide.
Cordialement
Michel



      
René Conseil
Utilisateur
2045 message(s)

posté le 27-07-2007 23:04                     
Bonsoir,

On devrait pouvoir s'en sortir avec un oscillo. Je pense qu'une résistance doit être de mauvaise valeur, cela provoque l'écrêtage constaté sur le sinus.

Je peux affiner ma recherche de la doc d'origine et schéma... mais attendons la fin des vacances.


René


      
michel coadou
Utilisateur
19 message(s)

posté le 28-07-2007 10:40                     
Merci René,
avant d'abaisser les bras,j'ai essayé d'affiner le comportement de l'appareil,et l'écrêtage apparaît en fait dès que j'augmente l'amplitude du signal à l'aide du potard concentrique au rotacteur des calibres.En début de piste,tout se passe bien avec une sinusoïde exempte de déformation de visu et quel que soit le calibre choisi(les 10 premiers degrés du potard),ensuite écrêtage progressif mais rapide.
Par contre,en carré,tout semble OK, à part un temps de montée qui sedégrade sur les 2 derniers calibres,dû sans doute aux limites de mon oscillo(2x20 MHz).
Un grand merci et de bonnes vacances surtout.
Cordialement
Michel
René Conseil a écrit:
> Bonsoir,

>

> On devrait pouvoir s'en sortir avec un oscillo. Je pense qu'une résistance doit être de mauvaise valeur, cela provoque l'écrêtage constaté sur le sinus.

>

> Je peux affiner ma recherche de la doc d'origine et schéma... mais attendons la fin des vacances.



      
René Conseil
Utilisateur
2045 message(s)

posté le 09-02-2008 15:25                     
Bon...
Je n'avais pas oublié ! non non ! :sleep:

J'ai retrouvé dans mes archives le mail de la sympathique personne qui m'avait envoyé la doc complète du LAG125.

Il est possible qu'il pourra faire de même pour le LAG120.

Il s'agit de:
elQuip BV - Master Distributor Europe for Leader Instruments
Paul van Amelsfort - Area Manager

J'ai son email sous le coude si toujours intéressé.
Il convient de lui faire une demande par email en lui laissant les coordonnées complètes: Non, prénom, adresse, tel, fax.

A l'époque, ce monsieur, vraiment sympa, m'avait passé un coup de fil pour que je lui confirme ma recherche. Ensuite il m'a envoyé par mail ce qu'il avait sous la main (schémas) puis à fait venir la doc complète du Japon pour me l'envoyer par courrier postal... !
Tout cela, gratuitement.
Il y a encore des gens qui assurent !


René


Ajouter une réponse
Forums Passion-Tube