Passion Tube > Forum technique
Forums   Utilisateurs     Liste   Publier   S'abonner S'identifier [admin]   S'enregistrer   Profil   Rechercher

Auteur Sujet:   KT88 Push pull
      
Chambrion Pierre

message(s)

posté le 29-12-2005 13:09                        
Quelqu'un possède t'il un simulateur de push pull en ultralinéaire ??

Pierre


Ajouter une réponse
Auteur Sujet:   KT88 Push pull
      
Arnaud Haegele
Utilisateur
1311 message(s)

posté le 29-12-2005 13:56                     

hello Pierre,
j'ai jouable, mais il faut les caractéristiques du transfo pour chaque enroulement (inductance, résistance), et éventuellement capacités, coeff de couplage.
Arnaud H.


      
Arnaud Haegele
Utilisateur
1311 message(s)

posté le 29-12-2005 16:28                     
A moins qu'il faille prendre le problème à l'envers : déterminer le transfo à partir du tube.
Arnaud H.


      
Chambrion Pierre

message(s)

posté le 29-12-2005 17:01                     
Je peux te donner la résistance des enroulements mesurées au multimètre c'est tout sinon j'ai rien d'autre, à part que le sprises d'écrans sont à 43%, et que je compte faire tourner ce transfo avec la prises secondaire 4 ohms pour passer le primaire à 6,8K !

Pierre



      
Chambrion Pierre

message(s)

posté le 29-12-2005 17:09                     
Primaire qui est normalement de 3,4k, valable pour un 70 watts avec polar fixe, mais je ne veux pas dépasser les 50 watts en AB1 !!!!

En fait je veux faire le schéma du Leak TL50 Plus avec des KT88 et sur un seul châssis (c'est la conception des étages d'entrées qui m'intéressent en fait) !!

Leak ont polarisés les 6550/kt88 à - 48/46volts, mais je ne connais pas l'impédance primaire de leur transfo de sortie!

Pierre



tl50Plus.gif
 
      
Yves Monmagnon
Utilisateur
997 message(s)

posté le 29-12-2005 18:45                     
Pierre,

Pour l'inductance primaire, alimente le primaire directement en 220V 50Hz et mesure le courant (Disons I).
ATTENTION, les secondaires doivent être "en l'air pour cette mesure".
L'impédance à vide du primaire est: Z = 220 / I.
L'inductance primaire est: Lp = Z / 314 en Henry.

Pour l'inductance de fuite, il te faut un géné et un voltmetre BF (ou un scope).
Mettre le(s) secondaire(s) en court circuit et brancher le géné sur le primaire avec une 50K en série. Ajoute un condo (10 à 20nF) en paralelle sur le primaire et cherche la fréquence de resonnance en observant la tension aux bornes du primaire. Note la (disons F1).
Enlève le condo et cherche la nouvelle résonnance (elle est plus haute). Note aussi (disons F2).

L'inductance de fuite est: 1/(C*(6.28*F1)²). Disons Ll.
La capa parasite est: 1/(L1(6.28*F2)²).

Si je n'ai pas fait de faute de frappe, ça doit le faire !

Et je suis trés intéressé par ces résultats .... (pas obligé de dévoiler la marque !)

Yves.



      
Arnaud Haegele
Utilisateur
1311 message(s)

posté le 29-12-2005 19:01                     
L'inductance est obligatoire, car un transfo 3.4K/4 ohm aura une gueule bien différente selon qu'il est destiné à la BF ou aux HF.
Arnaud H.


      
Chambrion Pierre

message(s)

posté le 29-12-2005 20:28                     
Les transfos sont des millerioux XH53B !!

De toutes façons j'ai pas le temp de faire les mesures maintenant !!

En fait je ne veux pas analyser le push pull complet,il faudrait que je trouve un schéma qui emploie les KT88 avec un primaire de 6,6/6,8k, car le Leak doit tourner autou de 4,5/5,2k, et passer de 5k à 6,8k ou 3,4k en gardant la même polar je ne sais pas encore ce que celà va donner!!! oui vous me direz y a la droite de charge mais j'ai pas trop envie de me prendre la tête pour l'instant à faire des traçages !!

Au fait Arnaud ton logiciel peux traçer des droite de charge en AB1 et ultralinéaire ?? A tu les data de la KT88/6550 ??

Pierre



      
René Conseil
Utilisateur
1953 message(s)

posté le 30-12-2005 10:46                     

Pierre,
 
Tu as toutes les data de la KT88 ici:
http://www.nj7p.org/Tube1.php?tube=6550
 
Je pensais que tu avais acheté des Hammond pour ce projet ?
@+


René


      
Chambrion Pierre

message(s)

posté le 30-12-2005 11:19                     
Merci René c'est justement des infos que je recherchais, je met vite l'adrese dans mes favoris !!

Effectivement j'ai en stock deux hammond de 4,3k ultralinéaires que j'avais prévus pour les LEAK TL50 Plus, mais je ne suis plus sûr de l'impédance primaire du Leak,j'avais lu une doc où me semble t'il ils utilisaient du 5,2K alors il faut que je fasse une recherche là dessus, je sais que aux USA il y a des clubs, yves Cantinau à mis un lien d'un forum de collectionneurs où tu sais et je vais essayer de poser une question aux gars de là bà !!

Par contre si comme prévus je monte deux blocs séparés il faut que trouve deux selfs de filtrages de 300ma mais peux de budjet pour l'instant, à moins que quelqu'un m'en trouve deux en cuves pas trop cher !!!

Par contre j'ai deux transfos d'alim millitaires en cuve qui me sortent à vide 2 x 425 volts/1 x 6,3v/7A, 1 x 6,3v/600mA,et 5v/3A, donc par rapport au schéma ça devrait en principe le faire !!!

Je pensais donc utiliser les Millerioux pour les deux blocs Leak, mais c'est soit 3,4K, soit 6,8K, et comme le Leak doit se situer entre ces deux valeur....enfin bref en ce moment c'est la grosse cogitation quoi !!!

Pierre



      
Chambrion Pierre

message(s)

posté le 30-12-2005 13:50                     
J'ai trouvé sur cette page où il serait question de 5,2K pour le Leak TL50 Plus !! Mettre un 6,8k me ferait une différence de 800 ohms sur chaque tubes !

http://216.239.37.104/translate_c?hl=fr&u=http://home.mira.net/~kiewavly/transformers.html&prev=/search%3Fq%3DLeak%2B%2Bamplifiers%2BClubs%26num%3D20%26hl%3Dfr%26lr%3D

Pierre.



      
René Conseil
Utilisateur
1953 message(s)

posté le 30-12-2005 14:01                     

Petite différence en fait... la variation d'impédance des enceintes reporté sur le primaire est plus importante.
Mais si tu veux peaufiner cela il te suffit d'ajuster Va et la polarisation pour te retrouver au point idéal en statique...


René


      
Chambrion Pierre

message(s)

posté le 30-12-2005 17:11                     
Oui René faudra que je retouche la polar, mais ce qui m'em..... le plus c'est la HT, ACEA ma bobiné sur le transfo d'alim une HT plus élevée que prévue et je me retrouve avec une HT redressée de 550 volts, en plus de la self il va donc falloir que je chutte avec une R de 50 watt, on ne peux de toutes façons faire confiance à personne, même Magnétic ont eu des déboires avec des transfos d'alim mal fait !!

Je crois que le mieux est de revenir aux transistors ça coute moins cher !!!!

Pierre



      
René Conseil
Utilisateur
1953 message(s)

posté le 30-12-2005 17:27                     

Oui... à moins d'avoir un primaire avec prises 220/230/245, t'es coincé...
Ou alors tu dois redresser avec une diode (ou deux: une par canal) à vide qui elle fera invariablement chûter ta HT.
 
Les transistors ?
Qu'est ce qui t'arrive Pierre ? T'as du mal à passer l'année ? :)
 


René


      
Arnaud Haegele
Utilisateur
1311 message(s)

posté le 30-12-2005 17:47                     

ACEA a dû bobiner en fonction du courant désiré.
A vide, les transfos affichent nettement plus qu'en charge. Et puis la self aidera également la tension à chuter.
Arnaud H.


      
Chambrion Pierre

message(s)

posté le 30-12-2005 17:58                     
ACEA ne comprennent rien à rien et ça fait déjà plusieur qu'ils me font le coup, malgré mon cahier des charges impeccablement fournis avec la tension de mon secteur et tout et tout, c'est pas grave la prochine fois je change de fournisseur, ca me gave !!

De toutes façons il vaut mieux en avoir plus que pas assez, je pourrait tout de même chutter, la polar des psuh pull me ferons une chutte aussi !!

Je me fixe une HT de 450/460 volt maxi, ce qui selon les data me donnerai un primaire de 3,4k, mais 70 watt en sortie !!! bon faut voir !!!

Push Pull Class AB1 Amplifier (Ultra-Linear)
Plate Voltage ................................. 450 V
Grid No. 3 Voltage ............................ 43% of Primary Winding V
Grid No. 2 Voltage ............................ 450 V
Grid No. 1 Voltage ............................ -48 V
Peak Grid No. 1 Voltage........................ 35.5 V
Plate Current ................................. 150 mA
Load Resistance ............................... 3300 Ω
Power Output (approx) ......................... 70 W
Total Harmonic Distortion ..................... 2.5 %

Pierre



      
Chambrion Pierre

message(s)

posté le 30-12-2005 20:17                     
Une première ébauche de l'alimentation.

Pierre


Modifié le 30-12-2005 20:20 par Pierrot

Alim KT88.gif
 
      
Marc
Modérateur de forum
221 message(s)

posté le 30-12-2005 20:50                     

Bonsoir
Tu ne vas pas être à la limite avec ton 470/500v ?
Pourquoi un 470/500v en tête et un 470/800 après ?
Amicalement

Marc


      
Chambrion Pierre

message(s)

posté le 30-12-2005 21:41                     
Exact il faut que je mette deux de 470µf en série avant la self, mais ce n'est qu'une ébauche !

Pierre



      
Chambrion Pierre

message(s)

posté le 30-12-2005 22:32                     
Schéma modifié !

Pierre



Alim KT88.gif
 
      
Arnaud Haegele
Utilisateur
1311 message(s)

posté le 31-12-2005 14:02                     

Bonjour Pierre !
A propos du chauffage des tubes d'entrée, il est illusoire d'obtenir ne serait-ce que 300mA sous 6.3V continu à partir de 6.3V alternatif, même avec des capacités colossales proches de l'infini. Si on atteint 6.0V à la sortie des diodes c’est vraiment beaucoup. Le problème réside dans l’angle d’ouverture des diodes qui trop petit dans ces conditions. C’est vrai que beaucoup d’amplificateurs commerciaux utilise ce système, mais voltmètre en main c’est la déception ! Seul espoir : que le transfo soit surdimensionné et délivre 7.0V alternatifs en charge.
Bonne année !!
Arnaud H.


      
Marc
Modérateur de forum
221 message(s)

posté le 31-12-2005 14:12                     
Quelle est la valeur de la résistance série ?
Amicalement

Marc


      
René Conseil
Utilisateur
1953 message(s)

posté le 31-12-2005 14:14                     

Bonjour à tous,
 
Arnaud à bien raison, si le 6,3v est calculé pil poil en charge, il n'y a rien à faire.
7 volts est un minimum en sélectionnant bien les diodes qui offrent les meilleures performances. J'ai utilisé des BYW98 qui donnent de bons résultats.
8 volts si on veut faire un filtre en pi efficace.
Et du fil digne de ce nom... dans cette configuration les chutes de tension sont importantes dans les cables.
 


René


      
Chambrion Pierre

message(s)

posté le 31-12-2005 22:56                     
La valeur de la résistance série ??, je ne la connais pas encore, je verrai quand les push pull vont tirer dessus,aux essais je commencerai par une 150 ohms comme je fait à chaques fois, vaut mieux démarrer l'ampli avec un HT plus basse ,enfin pour ma part !!!

Pour ce qui est des filaments, je doit avoir sur le transfo d'alim ACEA , environ 6,9 / 7volts ,et j'ai même 7v pour les filaments des KT88 !!oups très fort ACEA !!!ARGGGGGG!!!!!même en charge ça descend à 6,9v, savent pas bobiner des transfos qu'elle bandes oufs !!! Pas grave une petite R de chutte installée dans les 6,3v et ça roule !

J'ai toujour redressé du 6,3v et je n'ai jamais eu de problèmes particulier !!

Ce qui m'intéresse dans cet ampli c'et le déphaseur de Shmidt du Leak, qui ne ressemble à aucun autre !!

Vous remarquerez qu'ils ont déséquilibrés les résistances de plaque du déphaseur, ce que peux d'autre ne font !!

Pierre



Ajouter une réponse

Répondre à ce message
   [ Forum technique ]
Votre nom:  
 
Votre email:  
Sujet:
Icone:                            
                           
Saisissez votre message:


Légende des smilies


  
Options



Pièces jointes:
Fichier joint :    
Fichier à joindre sur le serveur 60gp.ovh.net (chemin d'accès complet):



Forums Passion-Tube